vibration

Discussion in 'Touring Models' started by rsbourff, Feb 18, 2012.

  1. rsbourff

    rsbourff Member

    66
    16
    0
    have a 2008 electra glide standard, and when i rode it today i noticed it has a bad vibration. it always vibrated while idling but would smooth out when giving it the gas. today it felt sluggish when taking off and felt vibration on the handlebars and on the floorboards and the windshield pouch was even vibrating real bad even at highway speed. not exactly sure where to look but i know something isnt right. it also felt like i needed to change gears alot sooner then before. any suggestions where to began to look for the problem would be appreciated
     
  2. Nickster

    Nickster Member

    22
    0
    0
    Just a wild guess, rubber motor mounts starting to harden?
    If you haven't done anything to it.
     
  3. rsbourff

    rsbourff Member

    66
    16
    0
    i did repair fairing bracket about a month ago and added a k&N air filter then but didnt noticed the vibration and it feeling sluggish until today
     
  4. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    *******************************************

    MAN, I Hate these post to answer.:bigsmiley15:

    It could be many things Like the engine touching the frame, IF you have an adapter on a Jagg oil filter that has Moved and is touching the frame. It Did happen to me. Really shakes ALL

    Being an 08, saying you have always had excessive vibration, It MIGHT be a Crank out of tolerance.

    Not saying to start there as a Bad Crank, BUT it would not surprise me.

    Have you changed the Plugs or Taken a compression check lately? How many miles on this bike.

    Those are the first thing to check though to see IF it is something simpler than the CRANK.... Let's Hope So.
    I'm not there to understand or Feel the vibration. HD would probably Not charge to just give you an Opinion... Do you have an extended warranty?

    Blessing if you do...

    Others May not be as BOLD as I was going for the DREADED Crank,,, BUT skirt around this problem.

    I'm Hoping they come up with easier to swallow diagnoses/remedy for this problem.

    signed....BUBBIE
     
  5. rsbourff

    rsbourff Member

    66
    16
    0
    had the 30,000 miles maintance done about 500 miles ago and changed plugs then.
     
  6. R_W_B

    R_W_B Senior Member

    2,425
    0
    23
    I would do a visual of the motor mounts. Then check the torque and on the rear swing arm. If you have a warranty take it in. I'm not familar with fairings but I would check over everywhere you bolted the fairing back up to make sure nothing is wrong there. Also look your tires over real good for any bulges or knots.
     
  7. Nickster

    Nickster Member

    22
    0
    0
    How about buying gas before you noticed the vibe? Bad Gas?
     
  8. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    The warranty?

    I really don't know where to go with this Unless I had it here to look and listen.

    Lots of Unknowns. Shaking all over like you describe, IF MISSING really bad on one cylinder May be it. You saying it doesn't have the power MIGHT be it. Does it sound like it is firing on both? BAD Gas comes to mind... I mean really bad... On fuel-injection gas that is bad (in my case sat for 2 years) in a ford ranger, Because it was fuel injected it Ran, but like you said, SHOOK all over.
    Grabbing at STRAWS here, sorry.

    signed....BUBBIE
     
  9. rsbourff

    rsbourff Member

    66
    16
    0
    i couldnt swear to it, but even when idling the vibration feels rougher and more noticable then it did before.
     
  10. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    Now did you see and read Nickster's post, a good one.
    what say you here.?

    signed....BUBBIE