New 103 blowing oil out the breather

Discussion in 'General Harley Davidson Topic' started by fstate2813, Jul 17, 2014.

  1. fstate2813

    fstate2813 New Member

    3
    0
    0
    I have a new 2013 Ultra with a 103 with less than 5k miles on it. Tonight I took it to the gas station to fill it up with fuel and in the 5 mile span I found oil had blown out the breather onto the block and rods and run down on the cam cover. The bike was serviced by the dealer I bought the bike from brand new about 3k miles ago. I have never had a bike do this. After I stopped you can see oil drip from the breather. Can someone shed some light on this. I know it's not oil level because it never done this after the oil change 4 months ago and I just got back from a 1k mike trip with NO issues........My dealer has a mentality that you know it's a Harley......They all leak.......I call (Edit) on that......I've owned Harleys for a long time and never had this problem.......Thanks in advance for any help.....

    I'm new to this forum.....

    Please Click the below link and read this...
    [note]
    HDTalking Language Policy - Harley Davidson Community
    [/note]
     
    Last edited by a moderator: Jul 18, 2014
  2. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    398
    Welcome to The Forum
    Too many times the service tech WILL over fill the oil. I tend to run mine 1/2 quart low to avoid this problem. Also if your air filter has the breather hoses you may check to see they are not collapsed
     
  3. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    I second that the oil is over filled.....
    Or the breather tube has fallen out of filter assembly and spraying on bike.
     
  4. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    Take the bike Back to that dealer and ASK them to do a SUMP oil test... That means the under motor plug needs to come out Right after a ride to see MEASURE how much oil comes out of the Crank area... I say NO More than 4 oz and IF 8 oz or more there is a problem with the oil pump... IF a problem with a Bad Crank? IT Can take out the oil pump and not be noticed BUT the oil in the Crank area is toooooo much and whips up a foam and slurry that will Push out the vents in the heads leaking out into the air box...

    signed....BUBBIE
     
  5. 34thestickupkid

    34thestickupkid Active Member

    217
    0
    1
    I agree,sounds like too much oil
     
  6. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    3,591
    103
    296
    +1 on the advice given, if you look at other threads about your issue you'll find to much oil is the culprit in most the cases. As jack stated most of us will run a little less oil then what is called for to avoid this problem.
     
  7. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    When you find out the problem please post back.

    You saying 1 month since oil change and a 1000 mile ride with no problem.

    The cranks on these bikes are not the best. A good many have or become out of specs and no warning but oil and vibration.

    Do you experience any vibration felt in the floorboards maybe that was not there before.

    YES too much oil in the motor/tank WILL cause this problem. I too believe the length of time from your change to now and doing a recent 1,000 mile trip, should not show up to be the problem. EASY to check on the dipstick. Hot and follow directions on How to check it is important.

    IF above full, even right on full, then you may want to try to drain out some... A Turkey Baster (plastic with a pump bulb on the end) Draw some oil out... TRY it lower...

    signed....BUBBIE
     
  8. fstate2813

    fstate2813 New Member

    3
    0
    0
    It is NOT the oil level. The bike has 3k mile on it since the oil change. I have been on a 1k trip since the oil change and no issues. This happened just last night on a liitle 10 mile ride to dinner.......
     
  9. fstate2813

    fstate2813 New Member

    3
    0
    0
    Also I have a noise in the motor also that the dealer said is normal................Again they take me for a fool.....I've owned HD's since I was 17 and I'm 54 now. I've had the AMF junk and all. I've had panheads that have NEVER done this. The noise is a tapping noise in the motor that comes after a 40 or 50 mile ride and when it starts it gets louder and louder where I can hear it over the radio and pipes plus the wind from riding 75mph and then it goes away for a while.....they say this is a NORMAL Harley noise.......I'm thinking valve train or something......
     
  10. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    3,591
    103
    296
    Seeing it's a 2013 you must have warranty left. Take it back to the dealer and explain what is happening. If it's puking oil like you say they will be able to see that as well as the noisy top end. Be nice but firm with them and you might be surprised in the results.