need help

Discussion in 'Softail Models' started by 99FatEvo, Jul 9, 2011.

  1. 99FatEvo

    99FatEvo Member

    7
    0
    0
    99 Fatboy 80" Evo,
    I was runnin good last week and ran out of gas, switched to reserve and ran fine to station, filled up mid grade and then bike wouldnt start, choked it and still just turned over. Gave it full throttle and she sputtered to life. had to keep her runnin to get home. Now First I thought bad fuel so I drained the tanks and cleaned bowl, getting Black smoke out of the pipes and she wont Idle, ANY suggestions would help,
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    Drop the float bowl again and remove the needle assembly and let some fuel flow from the tank with it apart. It sounds like something lodged in the needle and seat area. Clean off the needle too before replacing it again.

    Hope you FLUSHED the tank when you drained it.
     
  3. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    First you really need to run high test gas 91-93 octane. Second and I'm not saying it happened but a buddy of mine filled is tank with diesel fuel, real hard to start and fouled plugs (2 sets in 60 miles) before he got it home.
     
  4. 99FatEvo

    99FatEvo Member

    7
    0
    0
    thanks guys, yes I flushed the tank, and cleaned the filter, and no diesel fuel isnt the problem, taking the carb back apart. Great Site, very helpful thanks again,
    John
     
  5. glider

    glider Veteran Member

    25,464
    108
    44
    Let us know how it works out.
     
  6. 99FatEvo

    99FatEvo Member

    7
    0
    0
    took carb apart cleaned good, put it back on and she fired up good but still wont idle and wont stay running without giving it gas, choke doesnt help, new plugs and good gas, not sure what to do, still smokes black on decel and pops pretty good, not sure what to do next, aint got the money to pay someone to fix it gonna have to figure it out on my own, any help is more than appreceated, John, San Angelo TX
     
  7. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    I know you just took the carb apart and cleaned it, did you check to see if the enricher (choke) is seating all the way closed? Is there any popping on decel?
     
  8. 99FatEvo

    99FatEvo Member

    7
    0
    0
    took enricher apart again and cleaned real good, pulled plugs again and cleaned them, started bike, same thing runs but doesnt idle, i have to give it pretty good throttle to keep her runnin. and when i let off its smoking pretty good, i replaced the vacum lines thinking it was the pk not feeding enough gas but it sprays gas when you twist it so I dont know. thanks again guys
     
  9. 99FatEvo

    99FatEvo Member

    7
    0
    0
    black smoke, bike has 35.000 and up untill last week not one puff of smoke
     
  10. Slo-Ryd

    Slo-Ryd Junior Member Contributor

    487
    28
    18
    Black normally indicate a way too rich condition.........just a thought, I know you say you've cleaned the carb several times already. Try starting it with the PK in the off position and see if it clears up momentarily.

    My reason for suggesting this would be to see if it's the needle and seat is still sticking open (even after you've cleaned it) and flooding raw fuel into it. You'll only get a short window of time to see if it will idle properly once the bowl gets to an acceptable level.

    Someone else here (Bubbie?) suggested another trick of checking the float level by using a clear piece of fish tank oxygen line or similar connected to the bowl drain. By running it up along the side of the bowl it may give a quick visual of where the level is at. OP stated fuel level in the clear tubing should be about 3/4 up the bowl as a rough guide.

    Just a quick suggestion to isolate the needle and seat but keep us posted if you do find the cause.