MP3 CDs in H-D Stereo

Discussion in 'Touring Models' started by JDPEagle, Nov 26, 2010.

  1. JDPEagle

    JDPEagle Active Member

    258
    28
    4
    So, I've been fighting the "Harley Gremlins" for a couple of days now. Before someone says that this has already been covered, I have searched the forum relentlessly, and I can find no resolution for the issue that seems to work.

    The issue: When I burn an MP3 CD, usually 20%-25% of the songs will actually play. The track numbers will appear on the display and simply move to the next track (sometimes skipping multiple songs before finally playing one).

    Variables:
    • 2010 FLHTK w/ stock stereo and speakers (for now :s)
    • Burning CDs with iTunes 10.1

    Observations: The same songs will skip regardless of the order in which they are burned (this leads me to believe that there are issues with the files themselves). The test MP3 CDs play fine in the car (MP3 reading stereo) and multiple computers

    Things I have tried:
    • Burned the CDs at different speeds (including 1x).
    • Tried different CD media from different manufacturers.
    • Checked the software version of the stereo (ST10 v8.22.0, xS320 v8.19.0) - up-to-date from everything I can find.
    • Tried the test CDs in another bike... same results (makes me discount a problem with the radio).

    That about covers it. Again, this issue has surfaced in past threads, but a resolution never seems to be given. Has anyone been able to successfully resolve this problem?

    Hope everyone had a great Turkey-Day!
     
  2. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Before I went crazy with this problem, I would first try having a friend burn you a disk on HIS burner using DIFFERENT burning software.

    That would tell you a bunch in which direction to go. At this point you REALLY do not know if your burner is etching deep enough into the aluminum or if the software is flaky. I would not care if your created disk works good in your cage.

    Get a different sample created on a different burner using different software.

    It is just a fact. Burning Lasers will and do get weak over time.
     
  3. trvlr

    trvlr Junior Member

    424
    28
    2
    using re-writeable cd's (CD-RW) or the write once (CD-R) - i've seen the cd-rw's give a variance of problems. Even had the cd-rw's get stuck in my cd player in the cage. I don't use them in cd plyers that have the slim profile eject mechanism (like on the bike)

    not sure if you're running a mac - but if you haven't tried a diff program, you can try the burn feature within windows media player - see if that gives a diff result
     
  4. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
    I guess your new Hogtunes setup is on hold until you get this resolved. Wish I was smart enough to help you out more. Do regular, store bought CD's work normal? Sequential play as well as random?

    Hoople probably has you heading in the right direction. I'd try burning a CD on several different computers and see what the results were.
     
  5. JDPEagle

    JDPEagle Active Member

    258
    28
    4
    This is a good "next step." I'll try it out this afternoon. I don't suspect a hardware issue as the computers involved are less than 2 years old, and it would seem certain tracks are affected regardless of their burn order. A weakened laser or hardware issue would seem to render more random issues across multiple CDs. The software issue, however, is quite possible (and likely).

    My Hogtunes upgrade is on hold due to UPS holding the package in Maumee, Ohio (but whose tracking? :s)!!! It should arrive on Tuesday. I went with the "Big Ultra" kit.

    Store bought CDs, and home-made audio CDs, work fine. It's just the MP3 CDs that are giving me fits. I'm just getting tired of the same 12 songs on the audio CDs... need to get the MP3s working :)
     
  6. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24

    Aahh - Christmas comes early!!!
     
  7. johnkarlfl

    johnkarlfl Active Member

    168
    0
    0
    All of my mp3's play just fine.
    First make sure you have a good original cd not copied or pirate copys.
    Stanard software is usally the best.
    use Windows Media Player { on all window systems free}.
    Hit the down arrow on the left upper side ,
    this gives you the top file menu ver10.
    select ,tools _ options_ rip set this to MP3
    load your cd and select Rip.
    I put 100 songs on a disc.
     
  8. Redfish-Joe

    Redfish-Joe Senior Member

    2,307
    48
    10
    My guess would be the iTtunes software. Like other said. Have a friend burn a cd using different software or try burning one with Windows media player. Good luck.
     
  9. propflux01

    propflux01 Active Member

    217
    28
    1
    +1...
     
  10. JDPEagle

    JDPEagle Active Member

    258
    28
    4
    All-

    Thanks for the ideas. I probably should have clarified earlier, I do not use a PC... swore off Microsoft years ago and never looked back. Therefore, WMP and IE is gone forever (thank goodness).

    The downside is, iTunes... not the best piece of software for people who want "freedom." So, here I am with almost 73 GB of music natively formatted and tagged. Its strange that the HK radio is the only player I have which acts like this. Needless to say, if I can't find a way where iTunes and the Harley can play nicely together, I'll just have to keep the iPhone plugged into the AUX plug.

    I'm still going to experiment with some other computers out of curiosity, but I'm not optimistic that I'll find a usable solution.

    Thanks for all the input!