harmon kardon with no sound

Discussion in 'Touring Models' started by wrench45, Feb 20, 2010.

  1. wrench45

    wrench45 New Member

    4
    0
    0
    I have an 06 ultra.I have no volume in my speakers. i did on board diagnosis radio and switches are good, i checked for pinched wires didnt see any. anybody have any more ideas
     
  2. Chopper

    Chopper Senior Member

    1,632
    48
    18
    Are you getting sound through your head set?
     
  3. wrench45

    wrench45 New Member

    4
    0
    0
    no sound through head set
     
  4. Chopper

    Chopper Senior Member

    1,632
    48
    18
  5. wrench45

    wrench45 New Member

    4
    0
    0
    do you have the current up date,or where i can get it

    i did have st10v8.19 update. i installed it. i do not have st10v8.20. i put it back to default settings and now it tells me fl speaker is open

    it has code b2017 fl speaker open

    thanks for the help
     
    Last edited by a moderator: Feb 20, 2010
  6. Breeze3at

    Breeze3at Well-Known Member

    4,643
    83
    123
    You can get the latest update from the HD website, or from Hogtunes website. I forgot exactly where it's located on HD's site, but I think a search for HK update might find it. Right now, I think the update is the least of your worries. Sorry I don't have any ideas for the silent speakers.
     
  7. FLIPBEL

    FLIPBEL Member

    83
    0
    0
    i tried the updates yesterday and i could not load them. the stereo would only say "verifying dsp image". i followed the instruction step by step and could not get it to load. can someone tell me what i did wrong.
    i did have st10v8.19 on it.

    thanks
     
  8. Chopper

    Chopper Senior Member

    1,632
    48
    18
  9. Breeze3at

    Breeze3at Well-Known Member

    4,643
    83
    123
    Did you burn the download at the slowest possible rate as the instructions say? That's all I can think of.
     
  10. FLIPBEL

    FLIPBEL Member

    83
    0
    0
    i copied the download again and it worked with no problem.

    thanks!!!!!!