Gas Gauge

Discussion in 'Softail Models' started by Aerodawg, Sep 1, 2010.

  1. Aerodawg

    Aerodawg Member

    88
    18
    2
    Posted this in the dyna section as i wasnt able to post in the softtail section as i had an issue with my ie 8. For my fat boy the glass appears to be cracking around the edges of my gas gauge anybody else have this problem? Its only around the edges not across the middle. tire pressure is good and it has been extremely hot here, can my bike vibrating or the excess heat make this happen. Thanks for any replies!:D
     
  2. Gas Gauge

    Gas Gauge Junior Member

    434
    28
    11
    Can't help you with your problem, but the title of this string caught my attention!
     
  3. mrriehl

    mrriehl Member

    55
    16
    0
    The gauge on my 07 FXSTC isn't cracked but it isn't as clear as I think it should be. However, my warning light comes on when I still have 2 gallons of fuel left. Is that normal?
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
  5. Hoople

    Hoople Account Removed

    7,198
    0
    34
    The window is foggy? Two gallons is a bit much to be off. I could not live with that much error.
    Mines a gallon off.
     
  6. mrriehl

    mrriehl Member

    55
    16
    0
    I enjoy my digital multimeter and now have another lesson to learn.
    Thanks, guys!!
     
  7. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Well the good news is that DMM is real handy to help troubleshoot electrical problems. The other thing is if the guage is reading correctly, the sender unit is likely okay...and it could be the threshold that the light turns on...that is the gray area.

    It is more than likely that light threshold is determined by a simple zener diode ckt or more complex, a comparator ckt...the deal is I do not know where they are. I think the OP in the Tips replaced the guage and did not fix the problem...and he did not respond afterwards what he did.
     
  8. Mosby6

    Mosby6 New Member

    3
    0
    0
    Saw the title of this thread and am trying to get some help. I have a 2011 Fat Bob which I just replaced the stock fuel gage and cap with an HD low profile black LED gage and cap. Problem is the gage is now not reading correctly-it shows empty when the tank is full and the low fuel light is also on. I rechecked the wiring, confirmed that it is wired correctly and have pulled the master fuze in an effort to get the system to reset itself-still showing empty. Any ideas?
     
  9. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Sounds like it is hooked up backwards or a faulty gauge
     
  10. Mosby6

    Mosby6 New Member

    3
    0
    0
    Definitely not hooked up backwards, have checked it three times. The instructions that come with the gage say that if the gage has an inaccurate reading to check the shop manual for trouble shooting procedures, but the shop manual has no trouble shooting for this problem.