Won't Start error code U1064

Discussion in 'Touring Models' started by JamesHansen1961, Feb 19, 2009.

  1. JamesHansen1961

    JamesHansen1961 New Member

    2
    11
    0
    I have an 06 Electra Glide Classic - FLHTCI. I replaced the turn indicators with chrome, now I get a U1064 error code (part number Pn 67349-04). There are no other codes. I tried to reset code by holding in the RESET button, but it returns as soon as I turn on the bike. The bike will not start, the fuel pump does not even come on. How do I reset the code or fix this problem.
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    This should get you going again...

    04-07 HD DTC Codes and Activation - Harley Davidson Community

    The U1064 Loss of TSM/TSSM Serial Data Instruments what the problem is here. The ECM isn't communication with the other components in the system and that's why it isn't starting.

    You have to check for a bad connection with the wiring that you did.

    It also may be necessary to do the pass word relearn over again if the component was disconnected.

    Marrying NEW TSM/TSSM To Bike (password relearn) - Harley Davidson Community
     
  3. JamesHansen1961

    JamesHansen1961 New Member

    2
    11
    0
    Thanks, I will check again for a bad connection. I will then try the password relearn. Thanks for the quick reply.

    I checked all of the wiring and still had the problem. I finally found the Fuse box and I had a blown fuse. I guess I should have checked my Fuses first. Thanks again for the info.
     
    Last edited by a moderator: Feb 26, 2009
  4. glider

    glider Veteran Member

    25,464
    108
    44
    Glad you found the problem.:D