timing problem

Discussion in 'Engine, Fuel and Exhaust' started by shifty, Jul 15, 2011.

  1. shifty

    shifty New Member

    1
    0
    0
    I have a 1990 low rider ran fine then it back fired and quit. last week I took the carb off replaced the intake gaskets and the plastic elbow on the cv carb there was cracks in both of them. today I take off runs good then it does the same thing,I get it home let it cool and it starts up i hit the igniton sensor whit a hair drier and it quits. i replace the ignition sensor with a H.D.stock sensor now I can't get it timed. HELP!
     
  2. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Don't have a 1990 service manual but do have a 91 Softail,,, This may help you. Others may chime in with better or more information for you.

    According to this 1991 manual you need a viewing plug (part# HD-96295-65D). Make sure the VOES vacuum hose is hooked up like it already should be. Install the viewing plug, hook up a timing light,, run engine at appox 1400 RPM. Strobe the viewing plug. The timing mark will be a DOT and it should be in the center of the viewing plug. If it is not in the center, loosen the sensor plate and rotate it until the DOT is in the center of the viewing hole.
     
  3. Slo-Ryd

    Slo-Ryd Junior Member Contributor

    487
    28
    18
    Hoople is correct. With stock ignitions the timing mark will be the dot. There is also another timing mark which is a vertical line. That mark denotes TDC (top dead center) for the front cylinder.

    I've found the easiest way to time evos is without the timing plug. The plugs allow too much oil to get on the face of it, making seeing the timing mark a task.....especially if your oil is not new and clean.

    If your mark (the dot) isn't well defined, I would suggest bringing it into the viewing port, taking a Q-Tip with some nail polish remover on it and cleaning any oil off of the dot. I then use a bright colored finger nail polish to "paint" the dot. The brush tip is just long enough to reach in there. I use yellow or white. Allow it to dry about 20 minutes and voila. (PS...Don't tell the wife:s)

    Then I simply put a clear sandwich bag over my timing light to avoid the oil mist.

    My 1990 FSM says timing should be set with rpm between 1800-2800 to ensure the ignition mudule is at full advance.

    I would recommend using a dial back timing light if you have or can get your hands on one. Got mine at Harbor Freight and makes the job easier by using the bigger timing mark and dialing in how much advance I want. JMO
     
    1 person likes this.
  4. Chopper

    Chopper Senior Member

    1,632
    48
    18
    If you still have the old sensor look at where the old screw marks are on the plate and try to line up the new sensor as close as possable to match the old one before you took it out, then if you're lucky and it starts you can use a timimg light to get it right on, other wise you'll need to stactic time it to get it in the ball park so it'll run allowing you to use a timing light.
     
  5. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
  6. Chopper

    Chopper Senior Member

    1,632
    48
    18
    Great link Jack, Thanks!