Starting issue

Discussion in 'Engine, Fuel and Exhaust' started by 01 rk, Aug 12, 2014.

  1. 01 rk

    01 rk Active Member

    317
    26
    1
    After filling the tank I turned on the ignition and heard the pump cycle, I hit the start and there was a pop, I thought it came from the tank, the bike did not start so I turned it off and on again the pump cycled and I hit the start, it just cranked. All this time the bike was on the kick stand, I went through the starting procedure again but this time I stood the bike up and it started.
    Bottom line is it will not start on the kick stand only in the upright position.
    I have looked in the tank when the pump cycles and cannot see any bubbling or fuel movement during the cycle. It is the '06 EG.
    I have not check for any codes yet.
    Any help will be appreciated.
     
  2. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Is it possible that the fuel pick up tube has split and by having bike upright it is able to pick up fuel?
     
  3. GaBoy

    GaBoy Member

    29
    13
    1
    Once you get it started, will it continue to run if you put it on the side stand or does it shut off?
     
  4. 03HD883R

    03HD883R Active Member

    167
    0
    0
    It almost sounds like a relay issue if it went pop and now it's not it's usual self.
     
  5. 01 rk

    01 rk Active Member

    317
    26
    1
    The tank was full when it happened so I do not think this is the problem.

    ]Once you get it started, will it continue to run if you put it on the side stand or does it shut off?

    Do not know, I will try it.
     
  6. 01 rk

    01 rk Active Member

    317
    26
    1
    Yes, it runs on the side stand.
    Also no codes.
    The bike runs normal except for the starting.
     
  7. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    So if it will still not start when on jiffy stand, but if running upright you are able to put on jiffy stand and bike stays running, I would suspect that the jiffy stand interlock has gone bad or something associated with that system, and the pop you heard was bike burping or a backfire when system failed as you were trying to start on jiffy stand. Did the dash ever say tilt when this complaint first happened??? Maybe the bank angle sensor is registering that bike has fell over when on the jiffy stand and preventing start up. Try starting bike with jiffy stand deployed in the upright position and see if bike starts.
     
  8. 01 rk

    01 rk Active Member

    317
    26
    1
    It runs fine with the kick stand down.
    Not going to worry about it, just some freak thing.