starter gear

Discussion in 'Touring Models' started by spartacus55, Oct 13, 2010.

  1. spartacus55

    spartacus55 Active Member

    113
    26
    0
    I have 2007 road king with 16,000 miles. Whenever i start the bike in the morning i have no problem but after a short ride to the store or gas station when i go to start the bike the starter seems to whine and then bang loudly a few times and then after the third or fourth time hitting the starter button it turns over. Is anyone out there having similar problems.
     
  2. Redfish-Joe

    Redfish-Joe Senior Member

    2,307
    48
    10
  3. Breeze3at

    Breeze3at Well-Known Member

    4,645
    83
    124
    +1 on Joe's suggestion. There have been several reports of problems with the compensators on the 96". Can't really think of any known starter/ring gear problems.
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    07 models did have a problem with ring gears, When I had mine done I talked to the tech, he had already done 6 of them, including mine, The saving grace on mine the MOCO paid for a new clutch pack also:p
     
  5. johnfullington

    johnfullington New Member

    3
    0
    0
    The whining noise is the starter turning over without engaging the ring gear...the bang noise is most likely pinion gear (starter gear) barely grabbing the ring gear.
    Quick fix is to add a push start button on starter solenoid...since it starts after your bike gets hot I would replace the coil after cleaning it...

    jf