Relocating These Front Turn Signals?

Discussion in 'Electrical' started by Oregold, Jul 11, 2013.

  1. Oregold

    Oregold Member

    19
    0
    0
    Greetings friends. I just bought this bike two weeks ago and want to relocate the front turn signals so I can mount a wind shield. Here are a couple photos. I would like have them lower on the forts, and perhaps stick out a little further to the sides. However, my main concern is being able to mount a windshield so they can't stay where they are. I'm looking for some ideas on the proper brackets I would need to accomplish the relocation. Any help would be greatly appreciated. The bike is a 1996 Softail custom with 41mm forks. Best wishes. Mike in Oregon
     
  2. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
  3. Oregold

    Oregold Member

    19
    0
    0
    Thank you for the link. I've been looking at the HD factory windshields, and the ones that say direct fir for my bike show the turn signals still mounted on the bars. I tried talking with the parts counter at my dealership but they said I needed to relocate them. And they pull out a catalog filled with aftermarket parts and don't really have an answer after that. Other than placing them back on the bars. Which I really don't want. The link you sent looks like those brackets would work, so I'll check into them more. I may also try talking with the service department at my dealership. My bike is old enough now that the dealer parts people don't have a lot of experience with parts that fit the 96. Again, thanks for the help friend. Mike
     
  4. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Can you repost pictures to give a better idea????:s
     
  5. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,277
    133
    156
    I used a similar kit to the one Jack posted on my 1992 fxstc to relocate my turn signals to the forks and it worked for me but i do not use a windshield

    Brian
     
  6. Oregold

    Oregold Member

    19
    0
    0
    Thanks friends. And I did try posting two photographs of the lights location. However, they didn't seem to post after several attempts. Maybe it's because I'm a new member. I read something in the help section about needing to be a member for a while before being allowed to post photos. Then again, maybe I'm to blame and doing something wrong. I will try again in this post though. Good day friends. Mike
     
  7. Oregold

    Oregold Member

    19
    0
    0
    Nope the photographs didn't load again. Once I have the attachment it doesn't say "load" so for some reason I can't post them. Format is JPEG. Mike
     
  8. Oregold

    Oregold Member

    19
    0
    0
    Photos of the lights.

    I'm going to try again to send photos of the turn signals. In a smaller file. Thank you. Mike
     

    Attached Files: