rattle on decel

Discussion in 'Touring Models' started by locutus, Mar 15, 2009.

  1. locutus

    locutus Member

    24
    11
    0
    notice a rattle on decel downshift. under load it's fine. hard to say where it's coming from, but i think right side. any suggestions? thanks in advance!
     
  2. Bud White

    Bud White Well-Known Member Retired Moderators

    3,270
    48
    2
  3. locutus

    locutus Member

    24
    11
    0
    i was thinking possibly excessive rod bearing clearence? how could i tell if this is the case? teardown?
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    That's about the only way to tell certain things unfortunately.
     
  5. maine-e-axe

    maine-e-axe Junior Member

    732
    28
    1
    Check your shifting linkage to see if it's loose. The ball socket on the shifting rod gets loose and rattles on mine, hope it's that easy, good luck
     
  6. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,633
    83
    101
    Check all the easy stuff FIRST!

    Like loose stuff.

    I have a noise the starts as I increase engine rpm. I am thinking valve tap. Did I adjust the pushrods right? Did I have the cam lobes in the right position when I did it? Was it really on the compression stroke? The noise has me spooked!!

    I am runnin' down the road with my head bobbin' all over the place trying to isolate the noise and really determine if it is valve noise. Got my "long enough to work from the kitchen" screw driver out, and I am listening to all the spots I think I should be able to hear a valve tap or lifter noise at. Nothin'!! I am gonna have to adjust those pushrods AGAIN so I know they are right!! I hate that!

    So I go to get up and put my hand on the front fender to help. Noise stops!! What? Check it again, and it is that front fender amber lense light cover rattling. Thank goodness nobody was watching all that! Put some stripping in there to shut that up!!

    Like I said, check the EASY STUFF FIRST!!

    TQ