Porous Head

Discussion in 'Touring Models' started by dmz1965, Jun 2, 2011.

  1. dmz1965

    dmz1965 Member

    Noticed that my rear cylinder muffler on the new 2011 Ultra Limited was getting a light brown ring around it after a few hundred miles but did not notice any oil usage. Just prior to the 1000 mile check up I noticed the top of the transmission was wet with oil, checked an the crankcase was about a 1/2 qt low. Road home and rechecked the oil, down a full qt; called the dealer and was told they would check it when they did the 1k service. After an hour the service manager called and said the technician figures the issue was a porous head. Repalced the head and so far (only about 200 miles) no issues; the weather and work may finally cooperate this weekend so I can put on some miles and get a thorough test.

    Keeping my fingers crossed.

    Anyone ever hear about this type of situation? Search of the site resulted in a porous casing result but nothing regarding a porous head.

    BUBBIE Well-Known Member

    THANKS for the HEADS UP.

    They MUST of had a problem they knew about as I read No bulletins on it YET...

    Maybe there is a problem HIDDEN from our view... Nice they called and fixed the problem..

    can't be Only YOURs out there........

    Other owners Beware..

  3. dmz1965

    dmz1965 Member

    Just wanted to post the (hopefully) final outcome; over 1300 miles since the head replacement with no issues. Talked with a four different HD techs about the situation, one said he had heard of a similar problem but had never personally witnessed it.
  4. 09RGlideKY

    09RGlideKY Active Member

    I had a porous case on my old 2004 Dyna (new at the time) and they had to remove the trans and disassemble and put the components in a new trans case. It was in the shop for a month or more right at the start of riding season. I was bummed...
  5. Jack Klarich

    Jack Klarich Expert Member

    Same problem back in late 90s, the foundry running the heads had a few boo boos:s