OK, I'm fried!

Discussion in 'Communications And Radio' started by evhid1, Aug 5, 2011.

  1. evhid1

    evhid1 Member

    7
    0
    0
    All went great and works as advertised. Except for the " you don't have to plug the thing into the front AUX port on the radio " thing. I had too and that's the way the instructions tell you to do it.

    The only issue is when I hit the NAV button on the radio it shows " Internal NAV not Installed ". Any ideas as to what is happing? Or will I just have to live with that. Thanks in advance for any and all help.

    Ed

    Update:

    Found out on another site that this is normal, since the HK radio use to have a " NAV " function but discontinued the function but never redesigned the radio and ended up leaving the NAV button. Oh well..............

    Installed the Zumo 665 using the HD NIM. All works great except when the Zumo breaks in to give a turn instruction. All it does is activate the VOX on the headsets. Any idea's? Thanks in advance for any and all help.

    Ed


    Update:

    Just re-read the last page on the install instructions and under " Warning " among other stuff it says that if your NOT using a bluetooth headset to disable the bluetooth in the Zumo itselft. I will give this a try tomorrow and report back.
     
    Last edited by a moderator: Aug 7, 2011
  2. evhid1

    evhid1 Member

    7
    0
    0
    2nd Update:

    Disabled the bluetooth in the Zumo, no help. Tried the speaker switch in the full forward, middle and full rear light on positions, no help. I will be opening the front up and re-re-checking the install.
     
  3. evhid1

    evhid1 Member

    7
    0
    0

    3rd and final Update:

    Re-Re-checked the installation every thing is as it should be. Still no sound from the Zumo turn alerts. It just opens up my VOX in the headset and nothing out of the speakers. Every thing else works normally and even can hear the alert for WX from the Zumo. Will be taking it to the dealer Monday and paying the big $$$$$$ to have them fix it.
     
  4. 08Ultra

    08Ultra Member

    23
    0
    1
    I have the Roadtech 660 installed with a NIM on an 08 Ultra. There are differances but here are some things I learned when I did the install.
    1. roadtech - go into change settings, look for MIXER, bring up all 3 volume levels.
    2. turn down your H&K VOX volume (maybe half way)
    3. turn down your H&K master volume (maybe half way)
    4. turn on your speakers
    5. connect the roadtech to the bike mount, turn everything on. plug in an address and let it gather the directions, once it is done it will announce the beginning of the commands, at that moment the H&K display will change to Navigation/phone, this is the moment you can raise the volume of the NIM. on my set up I can only adjust the roadtech /nim volume when the GPS is giving directions and the H&K displays Nav/Phone. This took some trial and error to discover was not in the directions.
    Dont know if this will help or not. good luck
     
    1 person likes this.
  5. evhid1

    evhid1 Member

    7
    0
    0

    Thanks for the info but it didn't work for me. I tried a couple of times and when I saw the Navigation/Phone I turned the volume up but all I got was a high pitch tone. The first time I did it I got the high pitch tone but thought I heard the GPS voice but never got it back again, just the (EDIT) tone.

    Just a thought, could it be that the Navigation/Phone volume is too High, causing the VOX to open? It's raining now, figures, I will try that later. Thanks again

    Please read and understand the info in this link below...
    [note]
    A Friendly Reminder - Harley Davidson Community
    [/note]
     
    Last edited by a moderator: Aug 15, 2011
  6. 08Ultra

    08Ultra Member

    23
    0
    1
    Sorry I could not help. I would see if the local HOG chapter has anyone who has installed the NIM and compare notes face to face / bike to bike.. My last resort would be to let a dealer serivce department get into it. My expiernce has been they are not that well trained on the NIM installation and are happy to charge you hourly rates while they learn on your system....
     
  7. evhid1

    evhid1 Member

    7
    0
    0
    Yeah, I know what you mean about paying them to learn but I'm going on a trip next week and need this thing to work, oh well. I sure do appreciate your help though, I did try turning down the volume and that didn't help. I will call the Garmin number that handles the Road Tech questions tomorrow, doubt if they will be any help but worth a try. I begining to think it's the Zumo that is malfunctioning. Anyway thanks again.
     
  8. 08Ultra

    08Ultra Member

    23
    0
    1
    did you ever find a resolution?
     
  9. evhid1

    evhid1 Member

    7
    0
    0
    I'm taking it in for service today and letting them fix the NIM/Zumo issue. I will let you know what I find out when I get the bike back. I also hope this thing doesn't run into a lot of money. When I talked to the Harley-Davidson tech support they did tell me it would be covered under warenty. I asked them even if I installed it? And they said yes and gave me a reference number, ( what ever that means ) so we shall see were that goes.
     
  10. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    That number you will find is the authorization for your dealer to correct problem and charge Harley for all or most of repair. Like a goodwill authorization from MOCO..