Oil Gauge Jumps

Discussion in 'Engine, Fuel and Exhaust' started by DresserDan, Jul 4, 2015.

  1. DresserDan

    DresserDan Member

    36
    16
    0
    03 Ultra Oil gauge will jump up to 60 then drop back to 32 Any thing to check?
     
  2. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    Out Of Th Blue? Has the oil pressure worked different and NOW is having this change... Nothing mechanical done to the bike to Justify this pressure Anomaly?

    Is the bike running at a specific RPM or Idle when More pressure is shown and dropped?

    Not unusual for the oil pressure to Fluctuate especially running at cruise or high RPM when oil is cold. BUT it sounds like this just started? ? ?
    Mine (newer of course,,,,09) runs about the same (55-60) as it warms up to running temps. , drops off with the RPM drop or when fully warmed...

    Your pressure relief valve spring may have a little more spring tension and it Will Show up as a Bit more pressure than the next bike...

    Now IF it does this constantly ? Hot Cold any RPM; Then you might have a sender unit going out (if electric) OR if pressure; might be the gauge its self not accurate...

    IF stock oil pump cam-plate...., I thing the above will give you some where to start...

    Get back with some answers from the above Yada-Yada... and we'll help you out...:D

    signed....BUBBIE
     
  3. DresserDan

    DresserDan Member

    36
    16
    0
    It did it once last year after changing oil. Just started up and about a mile later it jumps over to 60 then comes back down. Just changed again and was holding idle and the reving up to 3,000 rpm and it jumped to 60 and then went back sown. Doesn't seem to do it enough to say its all the time. Just every now and then. Bike has 30,000 and I just done the pad replacement. Didn't do anything else or see anything out of place. Seems to hold ok at idle and going down the road. Just kind of makes me a little jitterey with that kind f history for these bikes. Also seems like my chains are noisier now that I had the pads replaced. Is that something that will quiet down as it wears in?
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    [​IMG]
    Take a look here
    # 24 is the sender, if you put a master gauge in here you can compare readings, Auto Zone and others rent them
     
  5. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    I'd ask the shop that did the shoe replacement... Tough to hear from here...:rofl

    It should not be noisier than before as the chain is moving over Smooth material, making no difference in My Book...

    Other than a Nuisance, I'd be OK with that oil/gauge problem... Seems to work correctly most of the time.

    Might have a sticking Oil Pressure relief valve in the cam-plate.. Unless IN There, I'd leave it alone...

    NOW, showing "0" and Making INSTANT lifter Clicking/Tapping

    That is a SIGN of No Oil Pressure... Bikes making that LOUD sound WILL warn you of "0"....

    signed....BUBBIE