Noisy TC-95 engine; '04 FLHTCI

Discussion in 'Touring Models' started by Rod Stewart, Dec 5, 2007.

  1. Rod Stewart

    Rod Stewart Active Member

    266
    28
    7
    I have 38,000 km (24,000 miles) on the bike over the last 4 summers. It has the 95 inch big bore kit, SE 203 cams, Teclusion fuel module, K&N air cleaner, free flow slip ons, H-D premium oil cooler, and I run Syn 3 all around. It dynos at 102 torque and 82 hp. Runs great, no complaints, except the awful racket.

    Right from the start it seemed to be real noisy, even before the big bore kit in 2005. Its kind of like valve or lifter clatter, maybe sounds like piston slap, loose rod bearings, I don't know what the H it is.

    It seems worse when fully warmed up, and its at its worst on a hot day after being shut off for 10-15 minutes, like when gassing up.
    The first summer ('04) we went to Sturgis, and I felt pretty sure it was going to blow up and leave me on the side of the road somewhere. Never did though, it has never missed a beat.

    I know from what I have read that the TC engine is kind of noisy, but this seems extreme. I have cut apart the last couple of oil filters to look for metal, but found nothing peculiar.

    Anyone out there got any ideas on what this could be, and is there any way to cure it short of a complete teardown??

    Thanks for any help!!
    Rod
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    First off, use a gear oil in the transmission. Syn 3 is barely an engine oil. You wouldn't use a gear oil in the engine, why use an engine oil in the gear box?

    It's not a true synthetic either rather a group 3 oil that was modified. True synthetics are group 4 and sometimes 5.

    Your problem is a common one using the syn 3. Seems many have said the same with it in the engine of being noisy.

    A switch to a better quality synthetic oil will make a difference. Redline, mobil 1, royal purple all make quality oils that are far superior to the syn 3 at about the same price too.
    Give it a try and let us know.
     
  3. Not Very PC

    Not Very PC R.I.P

    527
    28
    2
    Like the man said ditch the sin3 and use real oil.
    Most likely when the 95ci kit was installed they reused your stock pushrods, if so replace them with a set of adj. pushrods and have them properly adj. IF after you've done this and it's still sounds likes it's gonna pop it's time to tare it down and find what's wrong.
    The oil & pushrods will cure 95%+ of these issues.
     
  4. Rod Stewart

    Rod Stewart Active Member

    266
    28
    7
    Thanks for the advice.
    I will try these tips in the spring and see how it goes.
    Rod