Inop rear lights....

Discussion in 'Electrical' started by DALPILOT, May 7, 2011.

  1. DALPILOT

    DALPILOT New Member

    2
    0
    0
    I have a 94 DWG. The rear running lights and brake light do not come on when the lights are turned on, or with either hand or foot brake operation. The rear running lights DO come on if I use either turn signal or the Hazard Flashers.
    Wire, switch, or fuse? Where are the fuses located? Any help appreciated.

    Bill.
     
  2. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Possibly both bulbs are burnt out. If not check for corrosion in sockets and for proper contact of bulbs. If you have turn signals wired into brake lights see if wire has disconnected from light conversion unit.
     
  3. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    You might want to take a look under the rear fender to see if the wires have been rubbing and maybe cut.
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    It could also be the wiring harness going to the rear lights. If a bike is lowered or riding two up frequently, the tire can and has rubbed through the harness under the rear fender.
     
  5. DALPILOT

    DALPILOT New Member

    2
    0
    0
    Thanks guys. It was a simple burned out brake light bulb. It finally dawned on me that the rear running lights are not lit full time.

    Bill.
     
  6. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,276
    133
    156
    You need to make some changes to have the rear turn signals act as running lights
    As they are illegal in the country i dont know much about it but a special modual can be wired into the system to make it happen

    Brian