idle issue

Discussion in 'Softail Models' started by justabike, Jun 7, 2015.

  1. justabike

    justabike New Member

    4
    0
    0
    my 2000 fatboy sat for a year, It won`t idle without half choke.I`ve flushed the tank, changed oil, plugs, and used seafoam oil and gas to clean. Still will not idle. will run great while going down the road, but I have to play with throttle at stopping. what am I missing?
     
  2. motor

    motor Active Member

    120
    26
    0
    cleaning the carb is what you are missing .Pilot jet clogs up ez
     
  3. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,279
    133
    158
    May also be worth checking the inlet manifold for leaks as extra air will weaken the mixture

    Brian
     
  4. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    3,602
    103
    296
    Sitting for long periods of time is the biggest enemy. I agree, a good cleaning of the carb is in order along with a couple of oz of seafoam in the tank.
     
  5. justabike

    justabike New Member

    4
    0
    0
    ok thanks. I have seafoam in the tank now so I guess I`ll pull down the carb and clean.

    thanks
     
    Last edited by a moderator: Jun 7, 2015
  6. chief08

    chief08 Member

    37
    18
    1
    I think your write. idle port gummed up.
     
  7. ronklemm

    ronklemm Member

    10
    0
    0
    I just bought an 00 also that sat alot, only 6900 miles on it. I cleaned the carb and is way better, also the intake is leaking a tiny bit but at least I got it running. I'd think while you have the carb off you are most of the way to the intake seals so get them while you are there (they are cheap)- I wish someone would have told me that when I had the carb off!