Gear shift problem

Discussion in 'Other Service and Maintenance' started by GhostRider, Sep 28, 2006.

  1. GhostRider

    GhostRider Member

    9
    11
    0
    Okay, My buddy has a bit of a problem,the gear shift does not spring back, he has to return the shift lever with his toe, we tried tightening the cable, the ones by the clutch lever.We are not sure if adjusting the lever at the engine would be different. And also do not think its a cable problem, we just want to know if its something we can do before taking it in.
     
  2. dynamike

    dynamike Member

    96
    16
    0
    Clutch springs maybe. I would take it in.
     
  3. glider

    glider Veteran Member

    25,464
    108
    43
  4. ironhead77hd

    ironhead77hd Member

    6
    11
    0
    the trans arm on the trans on my bagger is lose i changed it once now it is lose the nut is tight :(
    any ideas on how to fix without taking the primary apart
     
  5. glider

    glider Veteran Member

    25,464
    108
    43
    If you remove the bolt in the arm and replace it with another longer bolt without the shoulder on it so it extends through the arm and locknut the extended end, it will usually save what's left of the splines.
    I feel the problem is caused by the bolt shoulder bottoming out before enough tightening force is applied to the arm.

    It's a tight spot to work in but with the proper tools it can be done.
     
  6. ironhead77hd

    ironhead77hd Member

    6
    11
    0
    got a longer bolt and it's now thight thank i'll have to keep an eye on it
     
  7. rtartag

    rtartag New Member

    1
    11
    0
    Ghost rider - am having the same problem gear shift problem with my bike. Can you tell me what your buddy did to eventually fix the problem?
     
  8. hdbluse

    hdbluse New Member

    3
    11
    0
    Just had my shift lever drop,same as in original post, pulled tranny cover and return spring looks to be in one piece. Any suggestions as to the problem? Didn't seem to really get answered in original thread. Clutch or return spring?
    Thanx, HDBluse
     
  9. pigrider

    pigrider Active Member

    110
    26
    0
    I had the very same problem, and it was only when i was using hd screamin eagle oil n all three holes, swithed to amsoil and now mobil 1 v twin in all three holes and haven't had the roblem since