Front End Wobble

Discussion in 'Wheels' started by ZigZag1, Sep 6, 2010.

  1. ZigZag1

    ZigZag1 Member

    7
    0
    0
    I have a 2010 FLTRX with 11,000 miles on it and all of a sudden the front developed an extreme wobble when decelerating. At first it was at low speed, now it is at any speed. Any Ideas??????:(
     
  2. jim1102

    jim1102 Member

    47
    0
    0
    more than likely it's the front tire,cupping.My 2010 FLHX did the same thing at9200 miles.
     
  3. dangerdan

    dangerdan Junior Member

    922
    26
    0
    Check the axle bolts and the caps that hold the axle tight . They may have come loose
     
  4. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,177
    98
    14
    Two questions did you check the inflation pressure of BOTH front and rear tires. The other, does your Road Glide have the bags unevenly packed, or do you have a top box that was packed with 25 lbs up high in there? If the bike is under warranty, would be good idea to check visually for anything loose or unusual with the tires or any added accessories that may contribute to the problem.
     
  5. ZigZag1

    ZigZag1 Member

    7
    0
    0
    Took it to a dealer today. The steering head was loose so the tec tightened and greased the head. He retorqued the pinch bolts on the triple trees. Also the tire had no cupping or signs of uneven wear but did need to be balanced. NO MORE WEOBBLE!!! Thanks for the leads.:>)=
     
  6. 01dynaglide

    01dynaglide Junior Member

    920
    26
    0
    I think jim1102 is on the right path.