Extended cranking time

Discussion in 'Dyna Models' started by stevedude, Feb 15, 2010.

  1. stevedude

    stevedude New Member

    3
    0
    0
    My 2010 Wide Glide has a very extended crank time when it is warm and there is a 5 to 10 minute heat soak. Buying gas getting beer. And Hey, people are like cool Harley and then 8 seconds of cranking and no start. I try it again and it will start after another long crank. The dealer has not helped me much. Wondering if anyone has had simular trouble. It also stinks up my garage with gas odor. I believe it is the fact the fuel gauge does not seat right on into the tank. Any opinions on this also would be great. Love the bike , typical Harley. :(
     
  2. Chopper

    Chopper Senior Member

    1,632
    48
    18
    Steve, 8 seconds sounds a little long, but the new fuel infected bikes are a little different from the older carb models, the crank position sensor has to send signals from the fly wheel to the ECM telling it when to fire and hotter weather with a hot engine does seem to affect it. Don't know if it has to do with the crank sensor or what but I have heard that complaint from other Dyna owners, but not 8 seconds. If it gets to be too excessive you need to talk to your dealer or call Harley's customer support if your is dealer is dropping the ball. Running the starter for prolong periods of time can cost you a starter, the day after your warranty expires. HD Customer Service 1-414-343-4056
     
  3. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113

    ON MY 2009 FLHR,

    ONE TIME I OVER FILLED gas tank AND found the next morning that the GAS GAUGE-BASE popped out..... STUCK UP LOOSE... I had to reset it BACK, INTO the tank..... GARAGE smelled of gas was how I first noticed it...

    MAKE sure the gauge is seated all the way into the tank.... PUSHING straight into it...I think it only fits in one way...IT reset easily and I have never had a problem since...


    THE GUAGE (cap) and PUMP is needed to FIT ALL the way INTO tank,,, close to FLUSH,,,, I think this could be your STARTING PROBLEM and the FIX is above........

    signed....BUBBIE
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    You didn't mention any modifications to the bike. A factory lean mixture could be partially responsible for the starting problem. Also the possibility of an intake leak further leaning things out.
     
  5. DynaBike

    DynaBike Member

    93
    6
    0
    Steve, I complained about the same thing in a thread several months ago and got a few responses from other guys stating it was pretty normal for them too. At the time I was thinking it was a long crank, but in reality its more like 4-5 sec I think. (compared to a cold engine that fires up almost immediately). Someone posted a chart that showed the injectors cut back considerably on fuel as the engine temp goes up. I'm guessing that could account for it.
     
  6. stevedude

    stevedude New Member

    3
    0
    0
    Thanks for the feedback. The only mod to the engine is some 2" rush slip ons.
    It does throw a bit of black smoke when it finally starts after the hot soak.
    Thanks for the link to custumer service. I did not want to take the moaner route but I guess I will. Happy riding.
     
  7. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    WHAT ABOUT the gas fuel gauge not being all the way into tank?

    BUBBIE wants to know...
     
  8. rancid

    rancid Active Member

    257
    28
    1
    dont see how the fuel guage can change anything, the guage goes into a cup welded into the tank, and a tube goes down and out the bottom of the tank for the wiring.
     
  9. Brutal FXDX

    Brutal FXDX Active Member

    155
    28
    2
    All delphi F.I. bikes have a rich mixture at start up until the ET sensor gets up to temp. You stated that you have rush slipons only. no air cleaner or fuel management? usually you can get by with just mufflers and othing else. I know these bikes run lean in stock config. And if it was my bike i would not put mufflers or pipes on with out fuel management. All the bikes i have tuned just are plain happier. and I use super tuner, I think they are great.
     
  10. Hoople

    Hoople Account Removed

    7,198
    0
    34
    At first I thought the problem could be "cranking fuel enrichment" needing to be increase but since it does throw a bit of black smoke once it starts, it sounds like it is getting plenty of fuel. It almost sounds like 1 injector is weeping fuel when turned off. If 1 injector was weeping after you shut down the engine, remaining fuel rail pressure would dump fuel past the weeping injector. That would make 1 cylinder Very rich upon restart. Once the bike sat for a bit, a long crank plus black smoke would almost be a guarantee.

    Just something you may want to check.

    Also to me, smelling fuel vapors inside the garage from the bike just sitting can't be normal.