Exhaust leak

Discussion in 'FXR Models' started by Rose88135@yahoo. Com, Aug 22, 2016.

  1. Rose88135@yahoo. Com

    Rose88135@yahoo. Com New Member

    1
    1
    0
    Just put my top in back together an my back exhaust has a gap on the back side of the flange a little over a nickel depth how can I fix it. Or did my exhaust worp when I rode in the rain for about 30 miles at around 55mph. An she is a 82 fxr rubber mounted with cycleshack drag pipes with baffle cones
     
  2. gator508

    gator508 Senior Member

    2,304
    68
    81
    I doubt the exhaust warped from riding in the rain. I would recheck the alignment again and if you didn't replace the flange gaskets. you should. I would also tighten exhaust to the flange prior to putting the mufflers back on.
     
    Last edited: Aug 22, 2016
    HDDon and Rose88135@yahoo. Com like this.
  3. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Loosen complete exhaust up and retighten starting at engine and ending at mufflers.......
     
    Rose88135@yahoo. Com likes this.
  4. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    3,591
    103
    296
    +1 on both posts.
     
  5. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,630
    68
    99
    He has drags, so no mufflers.

    But OP, those are what I have on my '91 Dyna. You definitely have something wrong. I would suggest taking the rear pipe back off and starting the install again with new gasket ring if you had not replaced already.

    Hold the pipe in against the gasket ring and move the plate up over the studs. Start the nuts and alternating between the two, snug them up but allowing you to rotate the pipe if needed. Put on the supports and snug them up handy. Tighten the nuts on the plate to spec (still alternating between the two) and then the supports to spec. Should be good to go!

    Cheers,

    TQ
     
  6. Breeze3at

    Breeze3at Well-Known Member

    4,641
    83
    122
    He has a shovel, only 1 mounting stud, and a flat, tear shaped gasket. On my shovel, I make sure the pipes are flush/tight to the heads, then start fiddling with the other mount. It can be a real pain if the "other" bracket is welded even a little off. Another problem is that one bolt in the head is all there is to seal the gasket. The boss that the bolt/stud goes in breaks fairly easy. That's why you hardly ever find an old Shovel that hasn't had the bolt area welded.
     
  7. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,630
    68
    99
    Wow!! I totally misread that. I thought it said a '92 FXR!!! Shows me I can't do this stuff without my cheaters on!

    Cheers,

    TQ
     
    HDDon likes this.
  8. SledDog

    SledDog Senior Member Staff Member Moderator

    1,851
    58
    42
    I've been lucky. The ones on my 77 FXE have not broken. But I'm extremely careful when working on my pipes. It can be a real time consuming task. One of the issues I've had was buying cheap pipes. It was a stop gap until I could afford the one I wanted. I ended up using 2 gaskets with copper exhaust sealant to get everything to "fit". It was a short term fix, and the bike did not get ridden much while I waited.
     
  9. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Loosen up the head bolts, twist the head a bit til the pipe lines up re tighten all bolts. You can start @ the base gaskets, install heads, use a triangle 60 degrees the triangle should touch the intake ports on 2 spots, twist until you get the sweet spot, install your header pipes if all lines up start @ the base bolts and work your way up