Clutch Adjustment???

Discussion in 'Touring Models' started by scts, Aug 4, 2010.

  1. scts

    scts Member

    99
    16
    0
    On the '10 Ultra Limited, got around 1,500 miles on it now and have been noticing a rubbing sound (one of those wooshing sounds) when I pull in the clutch and are at slower speeds (under 35) - although it may be there all of the time and I'm not hearing it due to road noise. At first I thought it might be the front brakes slightly rubbing, but as it's gotten slightly louder I can now tell it's coming from the Primary (also took a bit to relate it to only happening when the clutch is engaged). Doesn't sound normal to me (don't have the same on the 08 Fatboy for sure).

    Was planning on adjusting the clutch / cable one night this week to see if maybe it's not engaging all of the way when pulled in, but thought I'd check here and see if anyone had other thoughts?
     
  2. 67wizard

    67wizard Junior Member

    495
    28
    1
    Sounds like something the dealer should fix. I haven't had any trouble from my 2010 UC - yet.
     
  3. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
    Clutch adjustment is an easy, after dinner job.

    If that doesn't solve it I wouldn't hesitate to get it in to the dealer since it's under warranty.
     
  4. Hoople

    Hoople Account Removed

    7,198
    0
    34
    May try the primary chain tensioner trick.
     
  5. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
  6. scts

    scts Member

    99
    16
    0
    Is this the trick you're refering to: Automatic Chain Tensioner Adjustment - Harley Davidson Community


    Thanks!

    ---------------------------------------------------------------------------------------

    Thanks Dr. D / Hoople... will check the clutch adjustment then take it for a spin and try the "trick" if still needed.
     
    Last edited by a moderator: Aug 4, 2010
  7. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Do the adjustment cold and good luck:s
     
  8. glider

    glider Veteran Member

    25,464
    108
    44
  9. glen073

    glen073 Active Member

    176
    26
    0
    Have almost 4k on my FLHTK and have not noticed that. Do hear like a gear whine noise in first at about 5 to 10 mph. My friend hears same thing on his 2010 FLHX, so I figure that's normal. They sure do clunk loud when tapping into first gear though.
     
  10. mnultra

    mnultra Active Member

    293
    26
    0
    A couple of things will help that. I have no idea what type of transmission fluid you are using, but a quality syn will help, and if you hold in your clutch for about 3 seconds before shifting into first, it makes quite a difference.

    When I changed to Spectro 6 speed on my 09, the first time I shifted into first, I actually found neutral again because it was so quiet and smooth I didn't think it went into gear. Turns out, the Spectro made that big of a difference :D