Belt Alignment

Discussion in 'Sportster Models' started by Duffer, Aug 25, 2009.

  1. Duffer

    Duffer Active Member

    161
    28
    1
    Can some one tell me if this looks right!

    09 XL1200L. I'm getting little black flakes that are melting to the exhaust and the only thing I can figure is it is coming off the belt. There is only about 125 miles on this bike, so, is this a problem or am I going to hear "they all do that"?
    Thanks for any Help.
     

    Attached Files:

  2. glider

    glider Veteran Member

    25,464
    108
    44
    The belts will ride to the outside of the pulley and if you roll the bike backwards, it will track to the inside of the pulley. Best bet is to check the rear wheel alignment to be sure.
     
  3. Duffer

    Duffer Active Member

    161
    28
    1
    Will do. Thanks for the quick response.
    Do you ever sleep or just reboot. lol
     
    Last edited: Aug 25, 2009
  4. glider

    glider Veteran Member

    25,464
    108
    44
    Reboot! :D
     
  5. garyhdxlc

    garyhdxlc Member

    44
    16
    0
    As said, look in to the rear wheel alignment just to be sure and belt deflection too. But with only 125 miles, it may just be normal.
     
  6. 67hat34c

    67hat34c Active Member

    297
    26
    0
    To check the allignment i measured exposed bolt behind the adjusting nut. Both exactly the same so guessing it is alligned property, is this right?
     
  7. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    There are two index marks, one each swing arm bolt and the center axle bolt fasteners, which need to be equal distance using this tool to measure each side


    [​IMG]Click this bar to view the full image.[​IMG]