2008 FLHX - Limp Mode - DTC P1354

Discussion in 'Engine, Fuel and Exhaust' started by buckiman1976, Feb 3, 2014.

  1. buckiman1976

    buckiman1976 New Member

    4
    0
    0
    Guys I need some help here. I have a 08 FLHX and the bike is in limp mode. I pulled the codes and it is reading P1354. does anyone know what this code is telling me other than rear ignition coil low/open? the bike was pulling other codes so I opened the wire connectors to the throttle body cleaned them up and now it is doing this... Any advise?
     
  2. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
    I moved this post out of the Self Help section into its own thread to get more visibility.

    ======================================================

    Is it a historical code that you can clear or is it an existing code that won't let you get out of limp mode?

    Any recent modifications or maintenance procedures performed on the bike?
     
  3. buckiman1976

    buckiman1976 New Member

    4
    0
    0
    Re: '08 SG DTC code P1511 and P2135

    I had these codes 1511 and 2135 and I took apart all the wire connectors and cleaned and greased them. I put the bike back together and was going for a test ride and now I'm getting P1354 Rear ignition coil open/low. the bike is still in limp mode. Anything on this code what so ever? I checked the coil and the plug wires. they are all good. I erased the code several times and it keeps popping up.
     
  4. Bodeen

    Bodeen Well-Known Member Staff Member Moderator Contributor

    4,310
    73
    130
    Re: '08 SG DTC code P1511 and P2135

    I moved the above post from another thread in the touring section.
     
  5. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Re: '08 SG DTC code P1511 and P2135

    Start at the battery, trace the wires to the ECM and coil, look for rub marks. Ohm out the coil and compare the readings in each tower, they should be real close, too much dilectric grease can be a bad thing, check the coil towers close with an eye loop and light look for green or white deposits and clean again, check the wires to the plugs with your ohm meter, bend and flex the wires to see if the readings change
     
  6. buckiman1976

    buckiman1976 New Member

    4
    0
    0
    I was having the 1511 and 2135 codes so I cleaned the connectors like everyone said and put it back together and now I'm getting the p1354 code. every time I try and clear it, it pops back up the code again. so I'm guessing it has something to do with me cleaning the connectors. Possibly???? I feel like I'm chasing down that little gremlin.
     
  7. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Do you have a cover on the coil? Is it possible a wire is arcing?
     
  8. buckiman1976

    buckiman1976 New Member

    4
    0
    0
    No cover at all on the coil so ill have to trace all the wires down and see if there is one arching out some where.
     
  9. tourbox

    tourbox Senior Member

    1,309
    68
    54
    Do as Jack says and compare your readings. Have you tried to reverse or change out the rear spark plug? How many miles on them? I'm not that familiar with the Limp Mode stuff.
    tourbox