1998 fxdwg vibration problem

Discussion in 'Dyna Models' started by jms5725, May 4, 2010.

  1. jms5725

    jms5725 New Member

    2
    0
    0
    please help, i have a 98 fxdwg with 22,000 miles i am noticing a very bad viration when accel or decel at normal opperating speeds. if i am on the gas hard it does not do it or if i pull in the clutch is doesnt do it either. this vibration also happens when the bike is stopped (not moving) and you hold it at a steady RPM (2000-3000) range. is this a common problem? any suggestions on what this may be and what the fix may be? :(
     
  2. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Welcome Jms5725 to the HDTalking forum and your first post. Finding a vibration is like troubleshooting noise problem...have to isolate it when problem is present. I would be inclined to think it could be cam chain tension, but the real key is what was recently done prior to the start of the vibration problem. Maybe look for loose fasteners, like motor mounts, exhaust system mounting brackets, flanges etc. Certainly a lot of things to check and inspect. Look in the Self Help section for critical fasteners list and such. And look into getting a service manual if you do not have one...they are easily worth the price of admission and pay for themselves the first time you use it. Also use the Search tab and type in key words to locate related threads.
     
  3. Breeze3at

    Breeze3at Well-Known Member

    4,641
    83
    122
    Welcome JMS; New HD74 covered a lot of good things to check. The rubber mount bikes like yours are very sensitive to vibrations caused by the exhaust system touching the frame.
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    DYNAS are famous for motor mount problems:)
     
  5. jms5725

    jms5725 New Member

    2
    0
    0
    thank you all very much, i just bought the bike last week and it is my first harley, always had the rice burners but hought it was time to graduate. i will get a service manual and look into the motoer mounts. thanks again.
     
  6. tobaman

    tobaman Member

    57
    16
    0
    really?
    i find these vibrations too on my '04 fxdx, like around between 2k-3k rpm, the tail shakes so hard..
    hever experienced this vibration on tourers or nightrain...

    i also read an old review on '99 or '00 fxdx, vibration is a common thing on dynas...
     
  7. Hoople

    Hoople Account Removed

    7,198
    0
    34
    On my '09 there are only 2 rubber mounts and 1 stabilizer link. Not really much there. I have seen old oil saturated rubber mounts on cages turn into big Gummy Bears. If the '04's don't have issues with scissored cranks, that's where I would look.
     
  8. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Might also check for loose primary chain and bad compensator , one bad mount or loose mount wiil cause a lot of vibration. The front mount is prone to turning to mush as Hoople said from poor oil changing habits, oil will run down and eat up the mount right quick if you dont use some kind of a catch JMO