09 Ultra Battery Aux

Discussion in 'Touring Models' started by Boomer501, Jun 20, 2009.

  1. Boomer501

    Boomer501 Member

    15
    11
    0
    Have a new 09 ultra and have have read all the previous postings on the 4 pin aux connector under the seat. I've located mine, but it is a two pin red connector with black cap right in front of the battery as it should be. Does anyone know if the connector type changed in 09? I cant figure out how to tie into it.
     
  2. HarleyHarry

    HarleyHarry Banned

    548
    0
    0
    Hi Tollegs
    I have the '07 Ultra and it has by the sound of it the same lead you discribe but in white. I hooked up a standard battery tender to it. The tender came with the same (but female) plug on it. The tender is part of the carcoon bike bubble set.
     
  3. Boomer501

    Boomer501 Member

    15
    11
    0
    Thanks HarleyHarry. Did it look like this? This is suppose to be what the dealer tells me is where i hook accessories to the "aux" rocker switch. Is your battery tender really wired this way?

    IMG_0277.jpg

    IMG_0274.jpg
     
  4. B-1B_Guy

    B-1B_Guy Junior Member

    556
    28
    1
    I discovered that connector yesterday when I was wiring in my new HogTunes amp. It's just a little 2 pin connector that hooks up to a "dummy plug" like you said. I have no idea what it would be used for but it doesn't appear to be an active circuit as it sits right now. I wondered what it was for when I found it too.....
     
  5. TLMitchell

    TLMitchell Member

    50
    16
    0
    That isn't like any Accessory connector I've ever seen. Shouldn't have been a change as the lighted Tour Pak spoiler that plugs into it in the P&A catalog is using the same part numbers as before. Dig a little deeper under the wires in front of the battery. Sometimes it's buried down there. Should be an oblong, square black plug with a tethered stopper in it. Pull the stopper and there's 4 pins inside.

    Dunno what that two-connector female plug is but I'll ask someone that'll definitely know and report back.

    TL
     
  6. Lancer

    Lancer Junior Member

    495
    28
    2
    On my 08 Ultra it was waaaaaay down in there, I thought I was digging for China. To be sure hook a volt meter to it and cycle the switch with the ignition on. You should get 12 volts with the switch and ignition on.
     
  7. glider

    glider Veteran Member

    25,464
    108
    44
  8. Boomer501

    Boomer501 Member

    15
    11
    0
    Thanks for all the info. I have dug all the way down to the engine. Unless I'm a complete moron, there just isn't any four pin connector down there. I will check with a voltmeter this afternoon, it should at least tell me if its wired to the "aux" switch or not.
     
  9. glider

    glider Veteran Member

    25,464
    108
    44
    The 09 may be different, look under the side covers. They moved a few things in the new year.
     
  10. Boomer501

    Boomer501 Member

    15
    11
    0
    Thanks all. Don't know what the two pin red plug is but it isn't a hot circuit. Pulled off the left cover as suggested and there is a capped off plug like the 4 pin everyone described, but it only has three pins in it. One is obviously hot and one is the ground, but it definitely isn't connected to the "aux" rocker switch. While i had the cover off, I could see around the bottom of the battery and low and behold, there was the four pin connector tucked away waaaay down there like you guys told me. Had to remove the battery to get to it, but finally found the little sucker. With the help of a volt meter, found one pin hot off ignition, one hot off of "aux" rocker, a ground and someone said the fourth pin is for brake lights (duno). Took about 5 mins to wire my zumo into the "aux" pin and ground. Couldn't have done it without all the advice. Thanks!!!