07 street bob

Discussion in 'Dyna Models' started by lets ride, Jun 12, 2012.

  1. lets ride

    lets ride Member

    Hey everybody, just a update and a couple of questions. After a 3-4 tanks of gas my mileage with the Dobeck is mid 40. That works for me. now i have noticed a slight vibration between 70-80 mostly feel it on the footpegs, any ideas? also have an open air cleaner, I have a rain sock for it but got caught in heavy rain and no good place to pull off and put it on. does driving it in rain cause any problems? i checked oil all seems good. thanks again steve
  2. Jack Klarich

    Jack Klarich Expert Member

    Check motor mounts, front and rear
  3. Hoople

    Hoople Account Removed

    Whats mileage of bike. Laced wheels or cast. It only happens at 70-80 mph and is not RPM sensitive? If you pull in the clutch lever at 80 mph and let RPM fall off, does the vibration go away or remain. Your trying to determine if it's an engine related vibration or a wheel/frame related vibration.

    BUBBIE Well-Known Member


    Now this is the KEY:D

    Also Just for Information here....

    IF your motor would GULP a BIG ENOUGH amount of water at one time,,,

    YES it can damage it, Big Time..

    Liquid Does Not compress in volume size like air.. A Big amount of Liquid into the cylinder could cause Blowing up the motor, Too much volume and no place to go..... blow out the heads, head gasket, Bend rods, blowout the cylinder walls... NO Joke here. IT Can happen... SOOOooooo Riding in the rain can be risky with an exposed air filter system.

  5. R_W_B

    R_W_B Senior Member

    When you say "open" AC, what type of open ? Is it one of those that faces forward towards the forks ? If so then what Bubbie said is a distinct possibility. I know guys with those that actually get sand in them also.

    If it's just facing the side (OEM with the filter off) it's still a possibilty but less of one. (incidently I've run cages with the filter off in my younger years while racing only, but it is not a good thing to do period)

    There are so many different things that can cause this vibration you speak of. It is key though that it "just started" correct ?

    Did you just put a new tire on ?
    Any evidence of a wheel balance weight slinging off ?

    If you can't find it what Jack said is where I would start. Also your swing arm torque and belt adjustment is another place to check.

    Wheel bearings ? Put the bike on a lift and grab each of the tires and check for any play in the bearings. Put a pencil on a chair with a weight on it and do a runout test on each rim. Pull on the front forks to see if any play in the stem bearings.
  6. lets ride

    lets ride Member

    thanks guys I will check the things you mentioned at work tomorrow. thanks steve