04 FXDLI very slow transmission oil leak

Discussion in 'Dyna Models' started by RC Taylor, Aug 23, 2011.

  1. RC Taylor

    RC Taylor Member

    I have an 04 FXDLI with about 6400 miles on it. Bought it used in April with 4100 miles. Last week I noticed a few drops (3-4 maybe) of oil under the left side near the back of the primary. It to appeared to be coming from the primary drain plug as there was still a drop of oil on the plug. Tightened plug a little, took a ride later and continued to see a small presence of oil around the plug hours after the ride. Started searching HD Talking for leak info. Realized it was not primary oil because it was red and therefore had to be transmission oil. I'm using Spectro 6 speed platinum in the tranny.

    The leak is very slow, I only get a few drops after every ride now and it's so slow it does not appear to be leaking when parked during a ride (like when my buddies stop for a beer, I of course never partake a Coors light draft like my buddies...) I notice it several hours after it sits in the garage - about 3-4 drops every time on the floor. I've tried to look under the bike with mirrors, lights and even got the back wheel up on a 2x6 to give my fat head more room. The bottom of the bike is that wrinkled black which makes it really tough to see anything or tell where anything is coming from. I do see a tube (I'm guessing a breather tube?) at the front of the swing arm but it appears to be below and behind the primary plug. I'm not freaking yet and plan to ride and observe hoping to learn more. Tranny oil level is fine from the 5K change out, haven't had to add any. Any ideas?

    Thanks, RC.
  2. Jack Klarich

    Jack Klarich Expert Member

    The tranny vent tube should be on the top of the tranny case unless it has been rerouted. If it is plugged it will cause extra pressure in the case and cause a leak
  3. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    On this year bike, the tranny vent is a "J" tube that is on a 90* pipe nipple that comes out the left side of the tranny top cover. It does spray a fine mist of tranny lube on the back side of the inner primary which will migrate down to the lowest point on the primary and make it look like the primary is leaking. With a different colored tranny lube however, you know it is not primary fluid.

    Try getting a couple of feet of tubing and route the vent over the back of the tranny to the right side and down the side of the frame where the other hoses run down to under the bike. Cut it off about 3" long under the tranny. Clean up the bike especially the back side of the Primary, and that should be the end of that!!

    Check this:

    Harley Davidson Community

    Harley Davidson Community

    Last edited: Aug 23, 2011
  4. RC Taylor

    RC Taylor Member

    Thanks guys, I found the vent tube, read the 2 articles and will be working with the vent tube for starters to rule that out. Hoping that's all it is.

    Appreciate the help.

  5. sgmfisher

    sgmfisher Member

    Don't rule out the inside primary bearing seal. In the wind.


    BUBBIE Well-Known Member

    IF a tranny is a Little over full, they will seek their OWN full level by allowing the vent tube to discharge a little oil in vapor form During a ride Not usually after the ride... Motion is needed to expel the excess thru that Breather tube... And YES a few drops could come out of it when not running...

    I think if you Wipe or Wash off the area between the rear primary and check after a ride out , you will Probably find the tranny seal is the Little problem here... It is NOT unusual to have them go bad especially sitting a long time as your bike probably did, considering the Low Miles on it.. Personally, I would run it as it, as-is and I doubt IF you would ever have to add in more than a once or two over 5 thousand mile run.. Drip like it is NO problem of going LOW... I have Heard of them Quitting the oil leak after a while;;;;; a little running over time seemed to get that seal to seal again on its own.

    My 2000 dyna did the same thing, It was coming from the tranny seal... I solved that when I did a conversion to a rev-tech 6 speed, putting in a new seal at that time.:newsmile093:

    If You, I'd Live with it for a while..:D

  7. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    When i first got my 94 dyna wide glide i would get a few drops of gearbox oil on the floor after it had sat overnight if it sat for a couple of weeks it would be a small puddle however there was minimal drop in oil level and took it on a 2 week summer trip with only a little top up needed
    when winter set in i pulled the primary and found the leak to be from the mainshaft oil seal which i replaced and it has now been drip free for 3 years

  8. kpstar212

    kpstar212 Member

    I have the same bike and found that I have about the same problem but the leak I seem to have narrowed it down to is coming from the lower primary bolt on the back side by the drain plug. It seems to be seeping from the back side threads. I have wiped off about everything I can think of and I only find the drip on the lower bolt area next to the drain plug and it doesn't happen all the time like you said. I can check it while I am riding and never see anything. Finally said the (EDIT) with it and just wipe it off underneath once in a while and keep riding. I have had a couple tonight so hope this makes sense.

    Please read this...
    A Friendly Reminder - Harley Davidson Community
    Last edited by a moderator: Aug 26, 2011
  9. cosmo56

    cosmo56 Member

    I have had this problem with my 2000 RK since it was almost new. It's coming fromthe tranny seal. I had it fixed once and it came back after a few tthousand miles. i just watch the tranny fluid level.
  10. Blue Wide Glide

    Blue Wide Glide Active Member

    I had an identical leak on my 05 Wide Glide, and it turned out to be the shifter-shaft seal that was leaking. I was able to look straight down at the point where the seat meets the tank , and using a dental mirror, I could see it. I had redline in the trans, so it looked like it was bleeding!!:D
    It was a cheap fix, but a lot of work for a $2.00 part!!