Harley Davidson Forums

Loading


Hello

Guest

Welcome to the harley davidson forum. Join our discussion today for FREE!

CREATE ACCOUNT

Membership Benefits

Get your questions answered by harley davidson community gurus and industry experts. Exchange your experience with another members. Access full features forum. Get a members discounts for your harley parts & accessories.

2001 Ultra problems

Touring Models

Reply
 
Thread Tools Display Modes
Old Apr 7th, 2012, 08:16 PM     #1
New Family
Ride: 2001 Ultra Classic
 
Join Date: Apr 7th, 2012
Location: Soo Ont. Canada
Posts: 5
My Mood: My Mood
tank55 is an unknown quantity at this point
2001 Ultra problems

I drive a 2001 Ultra Classic , today I started it up just like every other day ,
let it warm up while I put my jacket and helmet on then got on it and started to pull away, as I did the motor quit and at first I thought I had stalled it but when I tried to restart it would fire up and die. when I turn the ignition on I hear the fuel pump run and the tank is full. Any ideas?
tank55 is offline   Reply With Quote
Old Apr 7th, 2012, 08:52 PM     #2
Super Moderator
Ride: 2007FLHTC
 
STEVE07's Avatar
 
Join Date: Oct 4th, 2008
Location: Kitchener Ontario Canada
Posts: 3,998
My Mood: My Mood
STEVE07 is on a distinguished road
Re: 2001 Ultra problems

Open the fuel cap and then turn on the ignition.If you see the fuel swirlling in the tank or hear a hissing sound you will need to replace your high pressure fuel line in the tank.Make sure when you replace it that you do so with an ethenol resistant line
STEVE07 is offline   Reply With Quote
Old Apr 7th, 2012, 09:38 PM     #3
Moderators
Ride: 2003 Road King
 
Bodeen's Avatar
 
Join Date: Aug 12th, 2009
Location: Central Florida
Posts: 3,928
My Mood: My Mood
Bodeen is an unknown quantity at this point
Re: 2001 Ultra problems

Quote: Originally Posted by STEVE07 View Post
Open the fuel cap and then turn on the ignition.If you see the fuel swirlling in the tank or hear a hissing sound you will need to replace your high pressure fuel line in the tank.Make sure when you replace it that you do so with an ethenol resistant line
What Steve said. Sounds like bad fuel line for sure.
__________________
Bodeen
Please stop by the "self help section" for maintenance tips, diagnostic codes and much more.
click me!>>Self Help Information and Tips<< click me!
Bodeen is offline   Reply With Quote
Old Apr 7th, 2012, 09:53 PM     #4
New Family
Ride: 2001 Ultra Classic
 
Join Date: Apr 7th, 2012
Location: Soo Ont. Canada
Posts: 5
My Mood: My Mood
tank55 is an unknown quantity at this point
Re: 2001 Ultra problems

Thanks I'll try it when I get off work tomorrow
tank55 is offline   Reply With Quote
Old Apr 8th, 2012, 07:11 AM     #5
Play The Throttle
Ride: 09 trike
 
Join Date: Dec 12th, 2010
Posts: 247
brownfoxx1 is an unknown quantity at this point
Re: 2001 Ultra problems

DOES THIS HAVE THE KICK STAND SENSOR?
OUT OF ADJ?FUEL VENY PLUGED
tmap, ckp,or O2 sensor bad
when you have time go thru the bike and ck for loose grounds , and unhook all elec connections & put a dab of die-electrical grease in them
. just suggestions
.check out troubleshooting problems vtwinforume,comas well as triketalk.com

Last edited by brownfoxx1; Apr 8th, 2012 at 07:13 AM. Reason: spelling
brownfoxx1 is offline   Reply With Quote
Old Apr 11th, 2012, 02:22 PM     #6
New Family
Ride: 2001 Ultra Classic
 
Join Date: Apr 7th, 2012
Location: Soo Ont. Canada
Posts: 5
My Mood: My Mood
tank55 is an unknown quantity at this point
Re: 2001 Ultra problems

I found that if I take the air filter off it will start and run but now my tach doesn't work and my check engine light stays on, this is not my first touring bike but, it's my first Harley and it's harder to troubleshoot so I would appreciate anyone who could help me out, I want to be riding it not working on it.......Thanks
tank55 is offline   Reply With Quote
Old Jun 28th, 2014, 10:45 PM     #7
New Family
Ride: 2001 ulta classic
 
Join Date: Jun 28th, 2014
Posts: 1
mrmagoo is an unknown quantity at this point
Re: 2001 Ultra problems

2001 Harley Ultra Classic.

I recently drove from Louisville, KY. to Lexington,KY. for the 2014 HOG State Rally. A trip of less than 100 miles. While in route on the Blue Grass Parkway my engine light came on. It stayed on for only a few minutes the went off. Never lost power during the time the light was on. Was maintaining a speed of 65-70 miles per hour. The light came on 3 or 4 times for the same short period of time. When I arrived at the motel, checked in and then proceeded to take the bike to the local dealership. When I started the bike the idol went way up but the tach never moved. After a few seconds the idol lowered and the engine died. The bike wouldn't start for 15 or 20 minutes. Finally got it started only to go a few feet and it died. Currently have at a dealer but they are having trouble locating the problem. Need your help please!
mrmagoo is offline   Reply With Quote
Old Jun 28th, 2014, 11:51 PM     #8
Play The Throttle
Ride: 1999 Ultra Classic
 
wannaride's Avatar
 
Join Date: Dec 22nd, 2010
Location: Falcon, Co
Posts: 262
My Mood: My Mood
wannaride is an unknown quantity at this point
Re: 2001 Ultra problems

If you have a owners manual, pull codes is the best place to start. On my 99 Ultra you have to turn on, off & on (if I remember correctly) & it will start flashing longs [10's] [ short flashes [1's] (2 longs 3 shorts would be 23). You can also spray some flammable brake clean in the throttle body & if it stay's running, it's a fuel problem. If it doesn't run, look at ignition.

Toby
__________________
1999 Ultra Classic W/95 CI
wannaride is offline   Reply With Quote
Old Jun 29th, 2014, 11:48 AM     #9
Contributor
Ride: 2007 Streetbob
 
Jack Klarich's Avatar
 
Join Date: Sep 25th, 2009
Location: Jacksonville, Florida
Posts: 16,672
My Mood: My Mood
Jack Klarich has a spectacular aura aboutJack Klarich has a spectacular aura about
Re: 2001 Ultra problems

Quote: Originally Posted by mrmagoo View Post
2001 Harley Ultra Classic.

I recently drove from Louisville, KY. to Lexington,KY. for the 2014 HOG State Rally. A trip of less than 100 miles. While in route on the Blue Grass Parkway my engine light came on. It stayed on for only a few minutes the went off. Never lost power during the time the light was on. Was maintaining a speed of 65-70 miles per hour. The light came on 3 or 4 times for the same short period of time. When I arrived at the motel, checked in and then proceeded to take the bike to the local dealership. When I started the bike the idol went way up but the tach never moved. After a few seconds the idol lowered and the engine died. The bike wouldn't start for 15 or 20 minutes. Finally got it started only to go a few feet and it died. Currently have at a dealer but they are having trouble locating the problem. Need your help please!
This sure sounds like a fuel problem, I would be very surprised if the techs do not find the problem right away
__________________
CAPITAL JACK( Nuff Said, We're Burnin Daylight, Let's Ride)
Jack Klarich is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 ultra classic clicks bigdbeer Touring Models 1 Jul 11th, 2011 07:19 AM
2001 Ultra classic big2wheeler Touring Models 6 May 5th, 2011 09:23 PM
2001 FLHRI has two small problems... warose Touring Models 12 Jul 2nd, 2009 06:35 PM
2001 Ultra Classic Flatshad Touring Models 4 Feb 15th, 2009 12:58 AM