Harley Davidson Forums

Loading


Hello

Guest

Welcome to the harley davidson forum. Join our discussion today for FREE!

CREATE ACCOUNT

Membership Benefits

Get your questions answered by harley davidson community gurus and industry experts. Exchange your experience with another members. Access full features forum. Get a members discounts for your harley parts & accessories.

vibration

Touring Models

Reply
 
Thread Tools Display Modes
Old Feb 20th, 2012, 02:35 PM     #21
Warming The Wheels
Ride: 2008 electra glide standard
 
Join Date: Mar 14th, 2010
Location: knoxville, tn
Posts: 66
rsbourff is an unknown quantity at this point
Re: vibration

the lastest on the vibration. checked the fairing brackets and they are all ok. front motor mount to be in good shape. did change the plugs and it appears to be running alot smooth. checked the mileage when i filled up and was about 37mpg, compared to 40 on the fill up before. i did put rinehart slip on about a year ago and just put k&n air filter recently, and i am wondering if i need any kind of adjustments made with the fuel. thanks for all of the advise
rsbourff is offline   Reply With Quote
Old Feb 20th, 2012, 02:47 PM     #22
Contributor
Ride: 2011 FLTRX
 
Redfish-Joe's Avatar
 
Join Date: Sep 2nd, 2008
Location: Poverty Knob
Posts: 2,361
My Mood: My Mood
Redfish-Joe is on a distinguished road
Re: vibration

Check your oil level. If low it could be wet sumping causing the lack of power. Just a thought.
Redfish-Joe is offline   Reply With Quote
Old Feb 20th, 2012, 03:36 PM     #23
Warming The Wheels
Ride: 2008 electra glide standard
 
Join Date: Mar 14th, 2010
Location: knoxville, tn
Posts: 66
rsbourff is an unknown quantity at this point
Re: vibration

checked the oil after it cool down and it shows half way between add and full while on the jiffy stand
rsbourff is offline   Reply With Quote
Old Feb 20th, 2012, 04:50 PM     #24
Contributor
Ride: 2008 Electra Glide
 
dbmg's Avatar
 
Join Date: Jul 4th, 2010
Posts: 4,445
My Mood: My Mood
dbmg will become famous soon enoughdbmg will become famous soon enough
Re: vibration

Quote: Originally Posted by rsbourff View Post
the lastest on the vibration. checked the fairing brackets and they are all ok. front motor mount to be in good shape. did change the plugs and it appears to be running alot smooth. checked the mileage when i filled up and was about 37mpg, compared to 40 on the fill up before. i did put rinehart slip on about a year ago and just put k&n air filter recently, and i am wondering if i need any kind of adjustments made with the fuel. thanks for all of the advise
When opening up exhaust and air filter in combination, the bike is more lean now. Especially if baffles in mufflers are over 1.75 inch and just the air filter will add additional leaness. So yes a adjustment is neccesary to richen things up.
Check this out : TFI Tuner From Dobeck Discounted (NEW OFFER) - Harley Davidson Community
dbmg is offline   Reply With Quote
Old Apr 7th, 2012, 03:02 PM     #25
Start The Engine
Ride: 2004 Road King Classic
 
Join Date: Apr 7th, 2012
Location: Bellefontaine, Ohio
Posts: 14
My Mood: My Mood
bandjw01 is an unknown quantity at this point
Re: vibration

Quote: Originally Posted by BUBBIE View Post
Now did you see and read Nickster's post, a good one.
what say you here.?

signed....BUBBIE
I have similar problem with my 2004 Road King Classic. 38,000 miles. started when I bought new tires. found bad rear tire replaced. Changed front engine mount 3 times now. Changed handlebar grommets twice. Local dealer says it's a harley? I know it is worse and different than it was before tire change. nothing we've done since has made any improvement at all?
bandjw01 is offline   Reply With Quote
Old Apr 7th, 2012, 06:14 PM     #26
Play The Throttle
Ride: 09 trike
 
Join Date: Dec 12th, 2010
Posts: 242
brownfoxx1 is an unknown quantity at this point
Re: vibration

steering bearing nut loose?
brownfoxx1 is offline   Reply With Quote
Old Apr 9th, 2012, 09:01 AM     #27
Start The Engine
Ride: 2004 Road King Classic
 
Join Date: Apr 7th, 2012
Location: Bellefontaine, Ohio
Posts: 14
My Mood: My Mood
bandjw01 is an unknown quantity at this point
Re: vibration

Have checked all engine mounts, swing arm torque. Engine not touching frame. Exhaust mount behind rear head was missing nut, fixed. All fluid levels ok. Going to change the plugs and check the steering bearing nut today. Thanks so much! Hope I find it soon.
bandjw01 is offline   Reply With Quote
Old Apr 9th, 2012, 10:57 PM     #28
Play The Throttle
Ride: 06' Road Glide
 
revok1200's Avatar
 
Join Date: Jun 14th, 2010
Location: North Carolina
Posts: 209
My Mood: My Mood
revok1200 is an unknown quantity at this point
Re: vibration

I hope you have solved your problem.

If you have not and you think you have checked everything exterior to the motor, it may be time to look interior.

I chases a vibration for months...front motor mount, tires, loose nuts and bolts...fixed a few things but could not shake the vibration.

Eventually my motor started eating itself. I had a needle bearing in the cam that was slowly going bad and then eventually went out. There was nothing left of the bearing exept just pieces of the housing and some needles in the oil pan.

Hope this isn't anything close to what you could have wrong, but if you can't find anything else, take a look in the cam housing and make sure everything is okay.

Happy hunting.
revok1200 is offline   Reply With Quote
Old Apr 10th, 2012, 03:46 AM     #29
Play The Throttle
Ride: 09 trike
 
Join Date: Dec 12th, 2010
Posts: 242
brownfoxx1 is an unknown quantity at this point
Re: vibration

try octane booster
brownfoxx1 is offline   Reply With Quote
Old Apr 10th, 2012, 09:57 AM     #30
Start The Engine
Ride: 2004 Road King Classic
 
Join Date: Apr 7th, 2012
Location: Bellefontaine, Ohio
Posts: 14
My Mood: My Mood
bandjw01 is an unknown quantity at this point
Re: vibration

Changed spark plugs yesterday. Runs notably better but no change in Vibration. Checked torque on front steering nut. no change. Checked transmission bolts. Checked wheels and tires. I'm at a loss! Have checked everything everyone has suggested and find nothing that makes a difference?
The person who had a cam needle bearing go bad, how many miles were on your bike? Mine has 38,000.
Before yesterday, Changed handlebar grommets twice (me once and Certified mech.) Changed front engine mount 3 times, 3 different type of mounts. Changed all fluids, checked for shavings in drained fluids and checked primary chain. Checked swingarm mount torque. Checked for overfill of oil (use Amzoil). Checked for engine touching frame. Found nut missing on exhaust bracket behind rear cylinder head, replaced. Installed new brake pads.
The vibrations seems to be more in the front??
Have Rheumatoid arthritis and can't ride far with this vibration. Can't afford to take it to the dealer again who can't seem to figure it out either?
Open to more suggestions.
Thanks everyone! Bob
bandjw01 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EVO Vibration brt650 Engine, Fuel and Exhaust 14 May 1st, 2011 05:46 PM
New Vibration EnjoyingTheRyde Touring Models 17 Mar 27th, 2011 01:44 PM
Vibration daseeger Dyna Models 6 Sep 22nd, 2010 11:33 AM
New vibration. gs34 Touring Models 5 Jun 11th, 2009 08:02 PM
Vibration firehd Touring Models 18 Sep 25th, 2008 07:02 AM