Harley Davidson Forums

Loading


Hello

Guest

Welcome to the harley davidson forum. Join our discussion today for FREE!

CREATE ACCOUNT

Membership Benefits

Get your questions answered by harley davidson community gurus and industry experts. Exchange your experience with another members. Access full features forum. Get a members discounts for your harley parts & accessories.

Ultra Classic oil pressure issue

Touring Models

Reply
 
Thread Tools Display Modes
Old Jan 25th, 2011, 03:16 PM     #1
Start The Engine
Ride: Ultra Classic
 
Join Date: May 3rd, 2010
Location: Arizona
Posts: 23
My Mood: My Mood
ultraj is an unknown quantity at this point
Ultra Classic oil pressure issue

I have a 2001 Ultra Classic and the oil pressure gauge bounces from 0 to 60, stays at 30 for awhile then settles at 34 at RPM. I replaced the oil pressure sensor but no help. I'm thinking the next step would be the gauge itself, any ideas on that. It's been like that for a few months, I know I have pressure, took a trip from Phoenix to San Diego and ride it almost every day with no problems.
Any input would be great.

Thanks
ultraj is offline   Reply With Quote
Old Jan 25th, 2011, 03:23 PM     #2
Contributor
Ride: 2007 Streetbob
 
Jack Klarich's Avatar
 
Join Date: Sep 25th, 2009
Location: Jacksonville, Florida
Posts: 16,781
My Mood: My Mood
Jack Klarich has a spectacular aura aboutJack Klarich has a spectacular aura about
Re: Ultra Classic oil pressure issue

Quote: Originally Posted by ultraj View Post
I have a 2001 Ultra Classic and the oil pressure gauge bounces from 0 to 60, stays at 30 for awhile then settles at 34 at RPM. I replaced the oil pressure sensor but no help. I'm thinking the next step would be the gauge itself, any ideas on that. It's been like that for a few months, I know I have pressure, took a trip from Phoenix to San Diego and ride it almost every day with no problems.
Any input would be great.

Thanks
Cant trust these gauges, you could check with a home made master gauge, these bikes will run with low pressure quite well surprisingly JMO
__________________
CAPITAL JACK( Nuff Said, We're Burnin Daylight, Let's Ride)
Jack Klarich is offline   Reply With Quote
Old Jan 25th, 2011, 03:26 PM     #3
Start The Engine
Ride: Ultra Classic
 
Join Date: May 3rd, 2010
Location: Arizona
Posts: 23
My Mood: My Mood
ultraj is an unknown quantity at this point
Re: Ultra Classic oil pressure issue

Thanks for the reply, Jack
ultraj is offline   Reply With Quote
Old Jan 25th, 2011, 03:37 PM     #4
Contributor
Ride: FLHR 09/103"
 
BUBBIE's Avatar
 
Join Date: Oct 15th, 2008
Location: AZ, S.East corner/Western WA.
Posts: 4,700
My Mood: My Mood
BUBBIE has a spectacular aura aboutBUBBIE has a spectacular aura about
Re: Ultra Classic oil pressure issue

Quote: Originally Posted by ultraj View Post
I have a 2001 Ultra Classic and the oil pressure gauge bounces from 0 to 60, stays at 30 for awhile then settles at 34 at RPM. I replaced the oil pressure sensor but no help. I'm thinking the next step would be the gauge itself, any ideas on that. It's been like that for a few months, I know I have pressure, took a trip from Phoenix to San Diego and ride it almost every day with no problems.
Any input would be great.

Thanks
Need a little More on the 0- 60

Has it been apart before the problem appeared?

How many miles on the bike and weight/brand Oil used in engine?

Is it the SAME every time started? Meaning exactly the same probleem?

Explain this:

Start the Engine (first start of the day),,,,,, What does it do from there? Assuming you are Not on the throttle..... describe the oil pressure as you are watching it...Time element involved then also.

Does it go 0 up to 60 than down to 30 then back to a normal 34....
How long does this take... (time wise) 30 seconds---- couple minutes????

does the gauge move smooooooth or Abruptly

What does it IDLE at when cold & Is your Idle UP enough at 950/1100 rpm.

Does it duplicate this EVERY time it is shut off? ...... Then re-started???

OR only once at first Cold start?

Get back with these answers and I will have More to go on.

signed....BUBBIE
BUBBIE is offline   Reply With Quote
Old Jan 25th, 2011, 03:52 PM     #5
Start The Engine
Ride: Ultra Classic
 
Join Date: May 3rd, 2010
Location: Arizona
Posts: 23
My Mood: My Mood
ultraj is an unknown quantity at this point
Re: Ultra Classic oil pressure issue

Put in a new oil pump about 30k ago, hasn't been apart since. Have run Screemin Eagle Synthetic in it since new, now has 98K. Pretty much does the same thing on startup, bounces from 0 -60 real rapid for a few seconds, after a few minutes will settle down in the 35 range until RPM change or shut down, then we start all over again, it almost acts like a short in the wiring (checked and seems to be ok). Idle is 1000 RPM
I think thats everything.
Thanks,
Bubbie
ultraj is offline   Reply With Quote
Old Jan 25th, 2011, 04:08 PM     #6
Contributor
Ride: FLHR 09/103"
 
BUBBIE's Avatar
 
Join Date: Oct 15th, 2008
Location: AZ, S.East corner/Western WA.
Posts: 4,700
My Mood: My Mood
BUBBIE has a spectacular aura aboutBUBBIE has a spectacular aura about
Re: Ultra Classic oil pressure issue

Quote: Originally Posted by ultraj View Post
Put in a new oil pump about 30k ago, hasn't been apart since. Have run Screemin Eagle Synthetic in it since new, now has 98K. Pretty much does the same thing on startup, bounces from 0 -60 real rapid for a few seconds, after a few minutes will settle down in the 35 range until RPM change or shut down, then we start all over again, it almost acts like a short in the wiring (checked and seems to be ok). Idle is 1000 RPM
I think thats everything.
Thanks,
Bubbie
IF the relief valve sticks CLOSED ,,,, That in its self would do what you say it is doing... I still would temp. replace the gauge FIRST

And IF it still does this :::: THEN,,, I say it is the Relief valve staying closed,,, sticking there for a time. and 60 lbs is NORMAL when cold BUT not when HOT MOTOR....

If the Spring loaded relief valve in the support plate is sticking,,,,, the HOT start up idle Will NOT go to 60 lbs,,, Making it to be the gauge....

COLD oil YES ,,,,,HOT OIL IDLE ""NO""

hope this helps...

signed....BUBBIE

PS
My bikes WILL show upward of 55 lbs then I see the relief vale Open and oil goes to 40 is normal on COLD OIL......
BUBBIE is offline   Reply With Quote
Old Jan 26th, 2011, 04:17 PM     #7
Start The Engine
Ride: Ultra Classic
 
Join Date: May 3rd, 2010
Location: Arizona
Posts: 23
My Mood: My Mood
ultraj is an unknown quantity at this point
Re: Ultra Classic oil pressure issue

Thanks Bubbie,
I installed a new gauge and all is well, I did notice that my gauges are loose, I checked with HD and they said that was not right. will figure out why all four small gauges are loose in the fairing.

Thanks for your help

Ultraj
ultraj is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Issue with 09 Ultra Classic Cyclops Touring Models 5 Oct 23rd, 2010 06:43 PM
2006 Elecrta Glide Classic VR issue hargun2 Electrical 32 Feb 9th, 2010 01:24 AM
Rear Tire Pressure Road King Classic sturgis Touring Models 6 Apr 24th, 2009 10:44 AM
Will tires from an 06 ultra classic fit ok on an 06 heritage classic jebshog Wheels 1 Jul 11th, 2008 03:41 PM
oil pressure issue sooty Oil 5 Mar 18th, 2008 12:02 PM