Harley Davidson Forums

Loading


Hello

Guest

Welcome to the harley davidson forum. Join our discussion today for FREE!

CREATE ACCOUNT

Membership Benefits

Get your questions answered by harley davidson community gurus and industry experts. Exchange your experience with another members. Access full features forum. Get a members discounts for your harley parts & accessories.

2007 Street Glide Issues

Touring Models

Reply
 
Thread Tools Display Modes
Old Sep 2nd, 2010, 10:08 AM     #1
New Family
Ride: 07streetglide
 
Join Date: Sep 2nd, 2010
Posts: 5
Yankee1 is an unknown quantity at this point
2007 Street Glide Issues

Ok, let me attempt to explain this. As I left from a stop and began to shift through the gears, my bike all of a sudden felt like it was trying to bogg down and resist the power to move. I slowed down and shifted into first and the same thing...the bike acted like it just did not want to move. I coasted to a stop and tried to shift through each gear and try to move and the bike actually tried to move backwards as if it had a reverse. I eventually figured this could not be good internally and shut the bike off. I let it sit for awhile...about 15 minutes, started it back up and tried to shift. This time the gears did not even engage. I can shift into any gear and relase the clutch lever and nothing. It's as if the clutch seized or something. Has anyone ever heard of such a thing? Any comments, suggestions or questions are welcome. I need some ideas before I start to tear this thing down and begin the process. I would like to have an idea what I am up against before I make things worse. Thanks for any help offered.
Yankee1 is offline   Reply With Quote
Old Sep 2nd, 2010, 11:36 AM     #2
Moderators
Ride: 2008 Street Glide
 
Dr. Dolittle's Avatar
 
Join Date: Feb 1st, 2008
Location: Woodstock, Georgia
Posts: 6,539
My Mood: My Mood
Dr. Dolittle is on a distinguished road
Re: 2007 Street Glide Issues

Have you done any recent work or any kind of mods in the clutch/primary/tranny areas? When was the clutch last adjusted?
__________________
2008 Street Glide - SE Slip Ons - SE Stage I A/C - Hogtunes amp, speakers, and tweeter pod
Dr. Dolittle is offline   Reply With Quote
Old Sep 2nd, 2010, 12:02 PM     #3
New Family
Ride: 07streetglide
 
Join Date: Sep 2nd, 2010
Posts: 5
Yankee1 is an unknown quantity at this point
Re: 2007 Street Glide Issues

I bought the bike 4 weeks ago. It was a consignment from a dealership with 5400 miles on it. it supposedly had its 5000 mile check up according to the dealership. I have not done any work to it myself as of yet. I even called a couple service depts and asked them if they ever heard of such a thing and of course they haven't. not sure what I am going to see once I start the tear down.
Yankee1 is offline   Reply With Quote
Old Sep 2nd, 2010, 12:03 PM     #4
Start The Engine
Ride: 08 street glide
 
Join Date: Jul 31st, 2010
Location: indiana
Posts: 12
deers45 is an unknown quantity at this point
Re: 2007 Street Glide Issues

my 08 sg had the inner primary race and bearing go bad. didnt act like it wanted to go in rev. but sounded like gravel in the clutch.
deers45 is offline   Reply With Quote
Old Sep 2nd, 2010, 12:09 PM     #5
New Family
Ride: 07streetglide
 
Join Date: Sep 2nd, 2010
Posts: 5
Yankee1 is an unknown quantity at this point
Re: 2007 Street Glide Issues

I want to first say thank you for responding. That is the weird part. There are no wierd noises. No clunking or grinding. I did notice a different smell once I had first stopped and parked the bike. I have smelled a clutch smell before but this was not one I recognized. My first guess was clutch though. Can the clutch plates lock up and seize and just not function without causing other damge? I have to say, I am a tad worried about what I will find once I start the job.
Yankee1 is offline   Reply With Quote
Old Sep 2nd, 2010, 12:09 PM     #6
Moderators
Ride: 2008 Street Glide
 
Dr. Dolittle's Avatar
 
Join Date: Feb 1st, 2008
Location: Woodstock, Georgia
Posts: 6,539
My Mood: My Mood
Dr. Dolittle is on a distinguished road
Re: 2007 Street Glide Issues

Quote: Originally Posted by Yankee1 View Post
I bought the bike 4 weeks ago. It was a consignment from a dealership with 5400 miles on it. it supposedly had its 5000 mile check up according to the dealership. I have not done any work to it myself as of yet. I even called a couple service depts and asked them if they ever heard of such a thing and of course they haven't. not sure what I am going to see once I start the tear down.
Whether you want to believe that is totally up to you. I'd get a service manual and do it myself just to be certain. It's not part of the 5k service but you may want to pull the primary cover off and see what everything looks like in there. Hopefully it's just a clutch adjustment problem. Pretty low miles to be getting into any other serious problems that some have had with the HD 6 speed tranny.
__________________
2008 Street Glide - SE Slip Ons - SE Stage I A/C - Hogtunes amp, speakers, and tweeter pod
Dr. Dolittle is offline   Reply With Quote
Old Sep 2nd, 2010, 12:10 PM     #7
Moderators
Ride: '11 FLSTC (Heritage Softail Classic)
 
TQuentin1's Avatar
 
Join Date: Apr 4th, 2008
Location: Summerwood in Humble, TX
Posts: 4,306
TQuentin1 is on a distinguished road
Re: 2007 Street Glide Issues

Quote: Originally Posted by Yankee1 View Post
Ok, let me attempt to explain this. As I left from a stop and began to shift through the gears, my bike all of a sudden felt like it was trying to bogg down and resist the power to move. I slowed down and shifted into first and the same thing...the bike acted like it just did not want to move. I coasted to a stop and tried to shift through each gear and try to move and the bike actually tried to move backwards as if it had a reverse. I eventually figured this could not be good internally and shut the bike off. I let it sit for awhile...about 15 minutes, started it back up and tried to shift. This time the gears did not even engage. I can shift into any gear and relase the clutch lever and nothing. It's as if the clutch seized or something. Has anyone ever heard of such a thing? Any comments, suggestions or questions are welcome. I need some ideas before I start to tear this thing down and begin the process. I would like to have an idea what I am up against before I make things worse. Thanks for any help offered.
Check this out:

Bike broke - tranny! - Harley Davidson Community (Bike broke - tranny!)

TQ
__________________

Please stop by the "The Self-Help pages."
>>Self-Help Information and Tips - Harley Davidson Community Self-Help Threads Information<< click me!
TQuentin1 is offline   Reply With Quote
Old Sep 2nd, 2010, 12:13 PM     #8
New Family
Ride: 07streetglide
 
Join Date: Sep 2nd, 2010
Posts: 5
Yankee1 is an unknown quantity at this point
I have service manual and my brother and I are going to do the work. I am hoping myself that it is that simple. I did not hear any strange noises or clunking...it just acted like the clutch seized up and would not allow the bike to move forward. as long as the clutch lever was pulled in, the bike rolled freely. It was just when I would let it out that the bike would not want to move on. I really do hope it is just an adjustment issue. Thank you so much for your input and advice. I will let you know what I find.

UPDATE: Well, now that I feel like a doofus I will explain what I found. After getting the bike up on a jack, I discovered that the Sprocket or belt drive pulley had completely seperated from the wheel. All the bolts had sheared off somehow. Don't now how or why but that was part of the reason for the bike not wanting to move...I guess the sprocket had lodged itself and was creating resistance. But now my question is, how come the sprocekt was not free spinning even though it was not attatched to the wheel? I have yet to take the primary cover off. Not quite understanding why when I would try to shift into a gear, that the belt was not spinning the sprocket even though it was not attatched to the wheel. Do I need to take the primary cover off and make sure that nothing got dragged up inside? I did not hear any kind of grinding noises or anything while all this was going on. Did not even hear the bolts shear away from the sprocket and the wheel. I have to buy a new Wheel and sprocket of course. It was a mess down there. Just amazed as to how it even happend. Anyone ever experience that?

Last edited by TQuentin1; Sep 3rd, 2010 at 02:52 PM. Reason: Follow-on post
Yankee1 is offline   Reply With Quote
Old Sep 3rd, 2010, 01:46 PM     #9
Community Leader
Ride: 09 FLHX Street Glide
 
Iceman24's Avatar
 
Join Date: Sep 13th, 2009
Location: Eastern NE
Posts: 3,683
My Mood: My Mood
Iceman24 is on a distinguished road
Re: 2007 Street Glide Issues

Wow...amazing nothing else dislodged & broke in the process. My worry, as yours, would be finding out why/how the sproket bolts sheared off in the 1st place. Did you drop the primary & tranny oil to see if there was any debris mixed in the fluids???
__________________
MSgt, USAF (Retired)
2009 FLHX - Vivid Black
2003 XL1200S - FF Red
Iceman24 is offline   Reply With Quote
Old Sep 3rd, 2010, 01:54 PM     #10
New Family
Ride: 07streetglide
 
Join Date: Sep 2nd, 2010
Posts: 5
Yankee1 is an unknown quantity at this point
Re: 2007 Street Glide Issues

Yeah, no kidding right? It made no sense to my brother and I. I have not yet done the fluidl changes. That is going to happen while I am waiting for my new wheel and sprocket and other parts to come in. I am really beginning to think I need to take the primary cover off and check the insides closely. I find it hard to believe that nothing got dragged up inside.... since I am new to the post, I cannot take a picture and upload it for a visual. It is a wild thing to see...that is for sure.
Yankee1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 Fatboy Alarm issues..help! waylon General Harley Davidson Topic 46 Jul 25th, 2010 10:18 AM
Ultra-Limited Modified to Street Glide style or just get a Street Glide? Monolith Touring Models 19 Feb 7th, 2010 07:33 PM
Excessive high idle speed, 2007 Street Glide lightning Touring Models 8 Apr 9th, 2009 08:55 AM
06 Road Glide ~ Still Has Issues Doak-A-Hey Engine, Fuel and Exhaust 5 Mar 20th, 2009 06:03 PM