Wiring Diagrams for a 91 tour glide

Discussion in 'Electrical' started by greg5003, Dec 17, 2011.

  1. greg5003

    greg5003 Member

    7
    0
    0
    Hi, did a search but did not find much. My front turn signal works on the right side but the running light will not work. Changed bulbs around but not whats wrong.Any help would be appreciated. Greg
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    Check the contacts in the socket with a test light and be sure you have the 1157 bulbs in there with the two contacts on the base.

    Harley Davidson Community
     
  3. greg5003

    greg5003 Member

    7
    0
    0
    Thanks glider, I changed the bulbs from the side that works to the side that doesn't and still the same. Blinker works but the running lights don't. Greg
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    There's a few things that would cause your problem. That circuit is grounded through the light fixture for starters. Check with a test lamp to the connection inside the socket where the bulb makes a contact and see if you have power there. The buttons that make the connection sometimes get stuck down and don't make a connection. Secondly trace the wire for that circuit back and test the circuit at the connection in the plug. The running lights are connected together to a common feed so the problem is either in the wire to the effected light or the socket itself.

    It may be helpful if you add to your avatar area the bike we are talking about here too instead of just a "68".