wideglide issues

Discussion in 'New Member Introduction' started by jim dandy, Jul 1, 2014.

  1. jim dandy

    jim dandy New Member

    0
    0
    0
    2002 wideglide check engine light on hard when riding pulled engine codes code 16 good voltage when at idle and rpmrun up driving me crazy any ideas
     
  2. Bodeen

    Bodeen Well-Known Member Staff Member Moderator Contributor

    4,310
    73
    130
    Glad to have you aboard! :ws:rider
    From Central Florida.

    More info. Miles on bike, mods done, last thing done to it before the light came on, did it come on riding? etc. You say "good voltage", what are you measuring with and where are you measuring it? What is the voltage reading and at what rpm? Lots of help and knowledge on this forum, they just want all the info.....
     
  3. tourbox

    tourbox Senior Member

    1,307
    68
    54
    Welcome from So. Texas.
    tourbox
     
  4. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,275
    133
    156
    Welcome to the forum

    Brian
     
  5. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    :good
    Welcome from Pittsburgh, Pa.

    Might thread be moved to appropriate area for better exposure???????
     
  6. Joyflyin

    Joyflyin Experienced Member Staff Member Moderator

    5,323
    118
    93
    Welcome aboard, glad to have you here. :ws
     
  7. SledDog

    SledDog Senior Member Staff Member Moderator

    1,851
    58
    42
    Welcome!
     
  8. r_k_dragon

    r_k_dragon Active Member

    270
    0
    4
    Welcome to the forum from the southwest desert.