Wheel bearing problems

Discussion in 'Touring Models' started by MrSleepy, May 29, 2013.

  1. MrSleepy

    MrSleepy Active Member

    103
    0
    1
    I just made a trip to the world famous " Tail of the dragon" and made it back home and the next day I heard some squeeling and scrapping going on. so I tore into it and found that my rear wheel bearing's shot. The bike is a 2000 roadking,
    and the bearings are the sealed type.. And I would be grateful for some advise, I need to know if I can freeze the bearings and use a hammer and a brass drift to do the job or should I invest in the bearing tool.. Thanks in advance for your help.
     

    Attached Files:

  2. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    I have used that drift to remove the bearing, but used a scocket sized to fit and a lead hammer to install.. Yes I also got the bearing Cold.
    This on My 2000 FXDS...


    signed....BUBBIE
     
  3. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,279
    133
    158
    Some threaded rod large washers and suitably sized sockets can be used to fashion a home made installation tool by passing the rod through the centre of the wheel use and over sized socket or a lump of steel with a hole in it large washer and a nut on the far side of the wheel and place the bearing in place use a suitable side socket to push on it large washer and nut as you tighten the nut it should draw the bearing into place
    Cold bearing and warm wheel make the fitting much easier

    Brian
     
  4. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,633
    83
    101
    You are gonna need a blind hole bearing puller to get the bearing out of the hub. I suggest going to George's Garage for the tool.

    Chassis Tools

    Installing the new bearings is not a biggie, although you have to start from the correct side to get the alignment correct. Check your manual. Freezing the bearings will help.

    TQ
     
  5. MrSleepy

    MrSleepy Active Member

    103
    0
    1
    Thanks everybody, I got a friend that had the tool to pull out the old bearings and install the new ones. I got the old girl back together, Now I got another problem. I aligned the rear wheel and got her tightened down, and then noticed that the belt is not inline. I have to hit the road in the morning and have quit for the evening.. I'm thinking the front motor mount may be loose.. I'll find out when I get back off the road. If you all have any other idea's what It might be please share your thoughts. Thanks in advance..
     
  6. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Harley Davidson Forums Have a look here after checking your mounts