Vibration

Discussion in 'Sportster Models' started by Spiral, Oct 7, 2010.

  1. Spiral

    Spiral New Member

    1
    0
    0
    Hello,

    I am needing a little advice. I am fairly new to riding and I just recently purchased a 2010 sportster 883 low. When I get up past 60 there is a lot of vibration through out the bike. Is this normal for a new bike or is this something that i should have the HD dealer look at?
     
  2. 67hat34c

    67hat34c Active Member

    297
    26
    0
    Some is normal. image in your mirror should be clear for the most part with some exceptions at different speeds. if image is fuzzy but not distorted then ok. If grossly distorted then there is adjustment needed.

    Drive belt if too loose can cause this and is likely the problem. also the front engine mount is notorious for not being tightened properly. Bike is under warranty so take to dealer and demand they put torque wrench on front mount and then have them ck the drive belt properly, not just pushing up with finger and saying it is ok which I have seen them do.

    If you are mechanically enclined then get service manual and do these items yourself, very very simple.
     
  3. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Thats part of the mystic of owning a Harley. Check air pressures first. Then let dealer take for a ride or wait for the 1,000 mile check up.
     
  4. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Interesting. Wonder how a loose drive belt would cause a vibration or increase in vibration. Or does a tight belt just Damper an existing Vibration and therefore a tight belt only hides an existing imbalance or vibration?

    That is,,, I think a loose belt does not in itself cause a vibration but only allows an imbalance or vibration to be more noticeable?

    Would you agree with that statement or am I missing something. On my Dyna I no longer agree with or adjust my drive belt according to the service manual. (1/4" deflection, 10 PSI, cold, on jiffy stand) I feel the MoCo belt spec is way too tight,, I now run way more deflection and the bike runs better in my eyes.. (?)
     
  5. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    Now on my 06 sport 1200R, the bike SMoooooooths out at any speed above 55 so I doubt it to be Right for your bike to have a vibration...

    I really think it to be in the TIRES... maybe a bad one or really un-blanced...


    Have the dealer look into it!
    signed....BUBBIE
     
  6. 67hat34c

    67hat34c Active Member

    297
    26
    0
    loose belt will vibrate hard, heavy low frequency vibration.
    properly adjusted one will vibrate at much higher frequency and not as harsh.

    simple test to rule out tires, Pull in the clutch when vibration is at its hardest. If it goes away then not likely wheel or tire issue.
     
    Last edited by a moderator: Oct 7, 2010
  7. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Back to the dealer, a bad tire is hard to detect, let them do the work and re check the balance of both tires warranty issue IMO