Vanishing oil pressure

Discussion in 'Oil' started by FLST, May 15, 2013.

  1. FLST

    FLST Active Member

    248
    28
    4
    Just traded for an 09 FLHTCU. Sometimes at idle the oil pressure gauge drops to zero, other times not. The idiot light does not come on. Is this normal behavior for an Ultra Classic?
     
  2. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    Your gauge or sending unit may be faulty. The only way to be sure is to check the oil pressure with a master gauge. Since the idiot light isn't coming on you probably have enough oil pressure at idle. What is the pressure when your running at highway speed?
     
  3. FLST

    FLST Active Member

    248
    28
    4
    Gauge reads around 32psi at speed, and at those times when it registers while at idle.
     
  4. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    When you turn the bike on, before you start it you do get a red oil light right?
     
  5. FLST

    FLST Active Member

    248
    28
    4
    Yes. It also comes on when I turn the bike off with the engine cut off switch.
     
  6. Taildraggerdave

    Taildraggerdave Active Member

    164
    28
    2
    I have the same bike and want to say at freeway speeds mines runs around 32psi as well.

    When hot and at idle, my gauge usually shows 5psi or so...

    I never gave it much thought as it doesn't need much oil pressure at idle.

    I wonder if you could put a tee behind the oil sender and hook a low pressure mechanical gauge to it and verify if it is at zero or actually higher?

    Take care,
    Dave
     
  7. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    IF totally HEAT SOAKED, that Idle pressure is ok... If the Idiot light comes on it is a problem. Most of these engines are roller bearing and don't require a lot of pressure. Normal is like your bikes are showing.

    Personally, I Don't leave my bike Idle very long. I TOO don't like to see the pressure drop down to 10 OR Lower on my gauge.

    IF really TOO low, the lifters will KLANK before you run oil dry enough to do damage to the motor... Idiot light "On" and KLANK from the Dry lifters = PROBLEMS.

    I use a 20/50 oil from Redline, so I know I have good lube.

    Are you guys running Oil Coolers? That does make a difference on keeping the oil Cool...Stop and go will get Hot no matter cooler or not.

    Are the RPM's UP to about 1100 /1200? that IS needed here at Idle...

    IF at "0" the lifter WILL KLANK...... LOUDLY

    signed....BUBBIE
     
  8. FLST

    FLST Active Member

    248
    28
    4
    Thanks to all for the replies. The engine sounds normal at idle so based on that I'm betting it's okay.
     
  9. Breeze3at

    Breeze3at Well-Known Member

    4,645
    83
    124
    I have learned to not look at the oil pressure gauge when idling hot. At speed, I'm between 32-36 psi.