Valvetrain noisier after cam upgrade

Discussion in 'Engine, Fuel and Exhaust' started by anthonyflhx, Jun 24, 2014.

  1. anthonyflhx

    anthonyflhx Member

    I hear a knarly tapping ot metal ticking sound after a recent cam upgrade. I have a 2010 street glide 96ci with Andrews 48 cams, S&S adjustable pushrods and Comp Cam lifters. Ive adjusted pushrods to 4 turns 3 flats, and Ive double checked the cam dots are lined up correctly.
    Heres a sound clip. Is this normal or am I missing something?
    Thanks for any info or feedback.

    Dropbox - 20140624_075018.mp4

    Timing is correct as dots line up on cams and cam sprockets.


    Last edited by a moderator: Jun 24, 2014
  2. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator


    Listening to the mp4 on dropbox, it is difficult to hear the tapping you are referring to, since there seems to be some tapping before the engine starts which I assume is the clicking sound of the engine cooling.

    But I chased what I thought was valve tapping, lifter noise, loose heat shields, etc. for weeks after doing my roller chain conversion on my UC. Must have adjusted the pushrods 3-4 times!!

    Turned out to be a front pipe exhaust gasket leak. It sounded just like a tapping valve! I replaced the crush exhaust gaskets with some Cometic C9540 Extreme Performance Exhaust Gaskets. Problem solved!!!

    Good luck.


    Last edited: Jun 26, 2014
  3. Breeze3at

    Breeze3at Well-Known Member

    I have the exact same combination as you (cams/pr/lifters). I'm at 4 turns even.
    One of my lifters was very loud at start up. I had to ride about 200 yards before it got enough heavy oil to quiet down. My comp. 850-1 lifters had very light oil in them, I soaked them overnight, but didn't work the plunger to move the light oil out. Have you ridden yours yet?
    My valve train is now as quiet as stock (4,000 miles).
  4. anthonyflhx

    anthonyflhx Member

    Hmmmm I didnt change out exhaust gaskets this last time I went to double check the cam timing dots. Ill get a new set and redo exhaust and see if that makes a difference. Thanks TQ!
    If after I still hear a tapping noise Ill adjust the pushrods in 3 flats so they are back at 4 even. Will post back to let ya know how it turns out. Thanks Breeze3at.
  5. dolt

    dolt Senior Member Contributor

    Part of what you are hearing is the throttle body "butterfly chatter"; the 48 cams are known to exhibit this noise and with your open A/C cover, that noise is not going away.

    However, I do hear what sounds like lash in the valve train, at least on one pushrod. Are you sure that you did not adjust pushrods in the overlap position? Piston should be at TDC on the compression stroke when adjusting pushrods. I don't know what the TPI is on the S&S pushrods but lifter preload shoud be set at about .140", not sure how many turns that is on those pushrods. CompCams lifters are decent but not all are made in the US; you could have a lifter, or two, that is not up to spec.

    Readjust pushrods as described above and see if that helps. If there is no change, try a straight 60W oil; some have claimed this helps in warmer climates like the southeast and southwest parts of the country.

    If none of the above works, consider changing lifters to S&S. The basic lifter set is about $130 and the premium set about $270; I think the basic set would work for your application.
  6. Jack Klarich

    Jack Klarich Expert Member

  7. dolt

    dolt Senior Member Contributor

    The S&S pushrods are 32TPI and should be adjusted to 4.5 turns which would set perload at .140". I know all about the procedures that say watch the lifters and when both at the lowest level, adjust the pushrods. However, I can't tell you how many newbies mess that up. :small3d023: The only way to be absolutely sure that the lifter is on the base circle, or heel of the cam with performance cams is to physically see the lifter sitting on the base circle or get the piston at TDC on the compression stroke. :bigsmiley6:

    Remember, a few thousandths of an inch of lash in the valve train will make quite a racket. If you have to readjust the pushrods, unload the lifter completely and start from the beginning.:58:
  8. Bodeen

    Bodeen Well-Known Member Staff Member Moderator Contributor

    Turn it over by hand until the intake lifter rises on the cylinder you are working on, stick a straw in the spark plug hole and turn it over by hand until TDC is found. Fine line right at the top.
  9. Tn.Heritage

    Tn.Heritage Member

    I've posted this in another thread but I'm not too impressed with the Comp lifters. I'll replace with some GMR's when funds allow.
  10. anthonyflhx

    anthonyflhx Member

    Thanks for all the tips and info. Ive tried so many different procedures Ive got muscles in my fingertips now. S&S said forget about tdc and do each lifter one at a time at its lowest point. wait for bleed down after each one. I havent tried that yet.

    Ive rotated rear wheel where exhaust rises falls, then intake rises and falls and I can hear the compression come out spark plug hole. I go to other side of bike and roll rear wheel till I find the highest point in piston. I have a long skewer marked where the highest part has been. I can say that I have not seen the top of the piston through the spark plug hole.

    Ive done this over a half dozen times and the piston always seems to be a couple to few inches deep in cylinder. I will admit it is hard to roll the wheel and get it to hold steady whole I check the height of piston through spark plug hole.

    Should I be able to see the piston?

    Im doing this while bike is on floor lift and the wheel always wants to move a bit more after compression.

    If my math is right, 32 tpi x.140 = 4.48 or 4 turns 3 flats.

    Thanks for any confirmation or change to my procedure above.