useing oil

Discussion in 'Touring Models' started by fattyboy, Sep 8, 2011.

  1. fattyboy

    fattyboy Active Member

    A buddy of mine has a 05 ultra,52,000 miles.he says he has to add a qt. of oil every 4 days. he is useing redline.Bike doesnt smoke,and dosent leak.Any ideas! thanks.

    BUBBIE Well-Known Member

    I don't think Redline smokes much.. IF not leaking out like stated, I'd do a compression check and if low, I'd suspect the rings...
    Your saying every 4 days would be better understood IF that was equated into miles...:D

    I use Redline and Have never had a problem with it... I do use it BUT only once and toss it out :lolrolling

    I seldom need to add any... If I do It is 2 oz. just to refresh close to change time,, as I do keep it at-least a 1/4 qt low...:naughty

    If compression is up, oil might go around the valve seals...

  3. Slapp

    Slapp Junior Member

    That is a lot of oil every 4 days, how many miles does he ride the bike in those for days. Not that it really matters as 1 quart of oil equates to way to much oil, over six quarts in a month. At the least it will get expensive quick. I would suggest a real good look at where it is going? Maybe leaking to another area of the bike? On the ground or somewhere?
    Let us know cause I am couriouse to know where that much oil goes without notice.
  4. Breeze3at

    Breeze3at Well-Known Member

    I agree, mileage and type of riding (high speed interstate, in town) is more important than every 4 days. If it's not leaking or smoking, the only other place I can think of is it is being forced into the primary (remote poss.). Have him pull the derby cover. If it gushes out, problem found. Also possible is breathers are letting it go to the intake, but that much oil would cause noticeable smoke.
  5. the draggin

    the draggin Active Member

    I have an EVO that is pushing oil into the breather/intake and it usually makes a mess at around 60 miles after cleaning the air filter. During this time there is no visible smoke from the exhaust. I have changed the oil from Amsoil to Mobil 1 and it made no difference, still no smoke.
  6. CalgaryBikeBum

    CalgaryBikeBum Active Member

    I agree with others. I think it's probably getting pushed out the breathers and into the aircleaner and out and down side of bike. Probably oil level is too high so it keeps pushing it out and he keeps adding it. Course it does depend on type of riding but when mine used to do that it was after a highspeed run for about 30 min. she would push out aircleaner and down side of bike. Run it about 1/4 of a liter(quart) low on dipstick. Lastly , when he's riding ride behind him and see if you can smell that burning oil smell. It's very distinctive and with fuel injected every thing on the road today its easy to spot. I had a friend who said his bike didn't use any oil but I could always smell burning oil when he was in front of me. Turns out he was (EDIT) me. LOL Hope that helps somewhat. (Not the (EDIT) part) LOL

    Please read this...
    A Friendly Reminder - Harley Davidson Community
    Last edited by a moderator: Sep 9, 2011
  7. btsom

    btsom Active Member

    2 questions: He's using Red Line what? 20-50 or 10-60 motorcycle oil or 5-20 auto oil?

    Second, how far down does he let it go before he tosses in the next quart? Pumping oil out into the air cleaner usually slows down or stops when the level is in the cross hatched area, half way between full and add one quart. If the level keeps going down below the add 1 quart line, he has a more serious problem. If he has coasted down a long hill and then adds throttle, is there a puff of blue smoke then? Does he get a puff of blue smoke on start up? Either of those would suggest valve stem seals. What do the exhaust tips look like, and how do the plugs look when he pulls them out? If it is running that much oil through the combustion chambers, I can't believe he doesn't need to change plugs almost weekly. If the plugs look normal, has he checked the transmission and primary to see if they are receiving the oil disappearing from the crank case?
  8. Poser

    Poser Member

    There was a SB for '05s valve stem seals. Have him pull his plugs and if they are black and gummy it points to the valve seals being the cause. I think the dealer can check his VIN to see if the service bulletin has been performed.
  9. bobbeidel

    bobbeidel Active Member

    Somebody is siphoning oil out of his bike. No way using the much oil. Does he keep the bike in a secure place????
  10. RibEye

    RibEye Junior Member Contributor

    Check the primary oil level. There might be a surprise in there.

    Rich P