twin cam coughing thru the carb

Discussion in 'Engine, Fuel and Exhaust' started by hdfan, Dec 3, 2015.

  1. hdfan

    hdfan New Member

    1
    0
    0
    Need some help here i'm kind of stuck. I've been maintaing this bike for a friend since he bought it new in 2003. The bike is a 02 softail TC88 with a CV carb the bike is bone stock with no mods at all it has 22k on it. He let it sit for 5 months with no additives or stabil in it. The bike coughs thru the carb from idle to about 2500 rpm heres what ive done so far.
    bike
    1 pulled the plugs and inspected them very white and chalky so it very lean

    2 Drained all the gas out of the bike flushed the tanks removed the petcock and filter cleaned both also blew out the fuel line.

    3 Changed the plugs with new NGK iridiums. put in new gas and some seafoam started it up, no change still. pulled out the choke and it stopped coughing and idled nice as soon as it came off choke it started coughing again. Once again a lean condition.

    4 Sprayed around the intake and did have a change in idle. changed intake and carb mounting gaskets put it all back together and no change.

    5 Took the carb off the bike opened it up tore it down removed and cleaned all the jets and passages with a jet wire and compressed air, took out he slide inspected the diaphragm and used bronze wool on the slide to remove any possible burs inspected the needle valve and seat also checked the float height and checked the accelerator pump diaphragm condition and function put it all back together same thing still coughing.

    6 sprayed the intake again no idle change this time now im thinking bad or sticking valve do a compression and leakdown test with the motor cold and hot. both cylinders passed 150 psi front and back no leakdown on either.

    7 bought a complete rebuild kit and did the carb again no change again. Decided to try running it on the idle circuit only so i pulled the accelerator pump rod started the bike and it idled perfect:cry hook it back up and it's back to coughing again?????

    8 forgot to mention i adjusted the idle mixture screw after the carbs been off each time.

    I'm just about out of ideas at this point. ANY help would be awesome. Thanks
     
  2. tourbox

    tourbox Senior Member

    1,311
    68
    54
    You still have a dirty carb.. Use a good carb spray to clean all the passages in the carb., one or more is still clogged. Also clean the jets with the cleaner.
    tourbox
     
  3. dolt

    dolt Senior Member Contributor

    1,815
    83
    206
    I'm with Tourbox; you still have some work to do with the carb. Sounds like could be one of the following:

    1. Loose low speed jet.
    2. Contaminated or plugged low speed system (I am betting that the passage from the slow jet to the outlet at the A/F adjustor tip is still clogged).
    3. Enrichener valve not seated or leaking.
    4. Leaking accelerator pump.
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Make sure there are no tears in the diaphram also and be care ful seating it, check the enricher is sealing at the carb, they have been known to leak
     
  5. joel

    joel Junior Member

    523
    38
    48
    I don't know much. But it does sound like a lean condition.
    Does it have a fuel filter? I may have missed reading about you changing it.
    Also could the inside of the fuel line be collapsed causing low flow? Lean conditions can also cause voltage to find easier path to ground. Are the plug wires original?
    [​IMG]
     
  6. SledDog

    SledDog Senior Member Staff Member Moderator

    1,853
    58
    43
    If it has a vacuum operated petcock, it could part of the issue. I'm with the others, you still have a dirty carb. Be careful of the rebuild kit you get. Some have parts that aren't exactly what you need. In this case use the EOM parts from the dealer.