tuner ?

Discussion in 'Electrical' started by J_68, May 11, 2014.

  1. J_68

    J_68 Member

    6
    0
    0
    i was wondering if anyone else is having this issue and is it in the tuner or elsewhere and how do you fix it?

    bike: 2011 street glide
    when riding the bike i hit 140mph and then cuts out/shuts down
    and then when the bike slows down some all is normal...
    i know its not the rev limiter
     
  2. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    140mph? Is that 3rd or 4th gear??
     
  3. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
    We need lots more info about your bike - what mods, which tuner, etc.

    And where do you live that you can cruise around at 140MPH??? :D
     
  4. J_68

    J_68 Member

    6
    0
    0
    i am using the s.e race tuner.. there have been no other electrical/ecm mods made..
     
  5. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    Sure Sounds like the Rev-Limiter to me... 140 you say?

    OH Wait, I'll go try it on my 09 103" Hot Built and see....

    I do have the SE Pro Tuner on My Bike also...

    THE Fix it is Simple:

    Don't Twist the Right Wrist so far and for such a long time.:s

    signed....BUBBIE

    OH Yes, Welcome to HDTalking.:newsmile01:
     
  6. J_68

    J_68 Member

    6
    0
    0
    everyone that has posted seems to laugh at me or act like im making it up so i guess ill have to give it back...
    don 4th only gets 136 so just shy on your guess.
    hdbubbie can a 103" actually go 140??
    it actually doesnt take that long to get 140...
    ok, enough of that... the reason i ask this is i took it to a dyno and they usually only dyno custom bikes or race bikes and not ones using the HD tuner so they had no idea how to really tune the bike with this tuner or fix this issue.. so they told me to try the dealer so i took it to the hd dealer and they "tuned it" so they claim, but they had no idea how to fix the 140 issue...went to another hd dealer and they couldnt believe the bike was tuned soo lean and that it was done at a dealer so they "tuned it" and they as well didnt know anything about the 140 issue....both dealers did have the issue on the dyno and both said its not the rev limiter.... so i figured i would post here and see if someone from another/bigger area has the issue/fix...thanks
    .

    and thanks for the welcome bubbie
     
    Last edited by a moderator: May 12, 2014
  7. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    All kidding aside:

    I have never tried to have my Bike that fast.
    I too had a bad experience with a HD dealer doing my first Dyno tune using the SE Pro Off Road Tuner.

    Much too Rich was my first problem. I then bought a 14" PC lap-top and the wires to hook up. Installing my own down-load from HD and tuned it my self.

    I would think that HD sold that tuner to you? and they should fix it "IF" it is the tuner.

    What Map did you start out with?...

    I went the route of a Newer Map, (my bike a 09 FLHR) installing it from my Own PC... Using a 009 H... 2011-12 for my Mods. 103", se air, Exhaust mods,SE255 cams...

    It had to be tweaked a lot to run as GOOD as it does now BUT never a problem like yours as cutting OUT... But then never 140:shock:shock:shock

    I'd call the motor company thru a dealer that installed it in the first place... Might be they will just replace it IF defective...

    signed....BUBBIE
     
  8. Harttoo

    Harttoo Senior Member

    1,110
    68
    80
    How can You tell when You get to 140mph?
    My speedo only goes to 120!!
     
  9. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Exactly, seems to me even with a SE race tuner OR any product H D would sell would still have a cut out point for a rev limiter, JMO I would not feel safe At this speed
     
  10. kstrohs57

    kstrohs57 Active Member

    131
    0
    0
    You can't be serious wondering why your street glide is shutting down @ 140 ?? I think I would worry more about losing my license @ that speed . I would bet its the rev limiter .