Tire Size vs Belt Issues

Discussion in 'Dyna Models' started by swifty97glide, Jun 12, 2010.

  1. swifty97glide

    swifty97glide Member

    5
    0
    0
    Hi folks,
    Hope everyone is doing well. I have a question. I have a 97 superglide that is for the most part stock. Today I bought a used MU85 16 tire to replace my MT90 16 tire or a 130 to a 140. I have the tire and rim on the bike and have just enough room between belt and tire so they dont rub. The wheel alignment is as perfect as I can get it as per Harley Manual. Took it for a test ride and everything is ok. Problem is when I backup it rolls about 3 foot and the belt slowly moves inward on the transmission drive gear and pushes the belt into the tire. Have I done something wrong or is this normal and thats why you can only go with a 130 or MT90. Thanks for any advise you can give!

    Sincerely
    Swifty
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    The belts will usually ride to the inside when backing the bike up. I usually like to stay with the same size tire that came off the rim.
     
  3. swifty97glide

    swifty97glide Member

    5
    0
    0
    Thanks Glider! I knew better than to go bigger but it looks so good with the bigger tire! I just never noticed the belt moving inward while backing up.

    Swifty
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    Probably because it wasn't rubbing:s
     
  5. swifty97glide

    swifty97glide Member

    5
    0
    0
    Yes I am the poster child for what not to do! I am my own worst enemy! People please replace your tires with the size that came off and you to can prevent forrest fires!

    Thanks again Glider

    Swifty