tire noise or rear bearing

Discussion in 'Touring Models' started by glimmerman, May 20, 2012.

  1. glimmerman

    glimmerman Active Member

    354
    28
    1
    '10 ultra with 13.5k, original tires still 4/32 over the bar. starting to notice a noise which i thought was from the front but the gf says its the rear. when riding straight, no noise. when swerving left and right, i get a noise on the left swerve similar to singing or whining like you get on tar snakes. only does this on minor swerves and really hard cornering. mid angle lean it comes in disappears then returns as the bike straightens up. my thought is maybe the bearing in the left side. keep tires up and run 42 rear. leaving 1 june for dragon and snake. any thoughts. have a new spare for rear sitting in garage so thats no problem. thanks, kevin
     
  2. ultra rider 05

    ultra rider 05 Member

    8
    0
    0
    Check the drive belt may be just a bit loose.
     
  3. bobbeidel

    bobbeidel Active Member

    148
    26
    0
    Check to see if there is cupping on the tires. I had a similar thing with cupping on front tire.
     
  4. dogg

    dogg Member

    27
    0
    0
    I will bet the tire has feathering ridges on the out side edges and this is what you are hearing when you turn. I have it happen to two tires on my 2011 ultra
     
  5. 89stroker

    89stroker Active Member

    186
    0
    2
    When I had the original tires on my '10 ultra, it made the exact noise you are describing once the tires were fairly worn, I would say from 7000 miles on. Same as you they would'nt do it when going straight but once cornering at high speeds it would make this noise you speak of. I just beared with it until it was wore out, dissapeared once I replaced it.
     
  6. glimmerman

    glimmerman Active Member

    354
    28
    1
    thanks. i'll check the tire first. jack it up and spin it around for a good look see. belt may be loose but had that checked a couple k ago. i'll check back later. too wet and dreary today.
     
  7. rollo3076

    rollo3076 Active Member

    107
    0
    1
    Third new tire on front, everyone started that noise around 10 to 12 thousand miles. Scared me at first but i'm used to it now. It gets louder as you go.
     
  8. Bgdv1

    Bgdv1 Member

    95
    0
    0
    My SG has 7900 miles on it and its done that for a while now. Tire howl. At first i thought wheel bearing but after closer inspection just feathered tires. Ive learned to ignore it.
     
  9. Fritz

    Fritz Member

    84
    16
    0
    It's the tires. Everyone I know with 2008 or newer Tour bikes has the same noise when you got 7500 or more miles on them.New tires it goes away but put 7.5k on them and it's back
     
  10. DakotaRob

    DakotaRob Active Member

    351
    0
    0
    Same thing happening on my 11 RGU... Had my 10K service a month ago, just hit 12K this weekend. Tires are at 4/32. I hadn't noticed till this weekend as I've been riding lots of twisties. Was planning to call the dealer Tues AM, but sounds like its nothing to worry about.