"TINK" sound

Discussion in 'Touring Models' started by jsvt184, Oct 18, 2013.

  1. jsvt184

    jsvt184 Active Member

    108
    26
    0
    2009 EG with stage 1. Under hard acceleration I hear a tink sound as soon as the throttle is opened up. It is a singular tink, not a rattle. Sounds like it's coming from front cylinder. I don't think it is an engine ping but maybe. It happens hot or cold. I can even get it to make that sound by blipping the throttle at idle. I've checked for loose components, all are tight. I'm using non-ethynol premium 91 octane in the bike. Possibly timing needs to be retarded. Any ideas?
     
  2. oiler

    oiler Active Member

    150
    26
    0
    I have noticed that very sound you are talking about on my 09 SG. It just started recently...coming from front right side.
     
  3. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Is the ECM factory stock or have downloaded a stage 1 map? Does it have a black box fuel enrichment?
    Curious, where can you buy Premium non-alky fuel. Highest I have seen is 89 and the METB was removed. The sign may say it but....

    The stage 1 download spark tables are pretty aggressive. Did you buy the SE super tuner dongle when you went with the stage 1. It would be easy to figure it out using that.
     
  4. Mavagrand

    Mavagrand Senior Member

    1,250
    48
    12
    ..one ping, Vacilli, one ping only......
     
  5. glazier

    glazier Junior Member

    940
    0
    7
    I know that quote..... Sean Connery in the Hunt for Red October :D

    what do I win??? :)
     
  6. jerrybombard

    jerrybombard Active Member

    115
    26
    0
    I've had this sound on my 07 RKC since I bought it in '09. sure would like to know what it is, never could determine where it was coming from, just
    "somewhere around the engine". I have V & H double slash muffs and a dobec tuner, but this tink has been there from day 1. Just thought "they all do that" was the answer.
     
  7. Mongo1958

    Mongo1958 Junior Member

    720
    28
    18
    My 2009 ultra had a funny noise coming from the front top jug. It took me a few months to track it down until it made the same noise in the garage after an oil chaing. It was coming from the top engine mount.
    [​IMG]
     
  8. oiler

    oiler Active Member

    150
    26
    0
    Tried to pin point the noise on mine yesterday and is definitely coming from the front right. checked all fasteners and all tight. it only does it while riding or increasing the rpm's at idle. not a ticking sound...more of a repetitive tink sound that increases with the throttle. pushrod, bearing, cam chain???
     
  9. Mongo1958

    Mongo1958 Junior Member

    720
    28
    18
    Check the exhaust mounts and shields.
    [​IMG]
     
  10. whetrick1

    whetrick1 Member

    7
    11
    0
    Try checking your gas cap. Mine did it and when I heard it I put my hand on the gas cap it quit making the sound