stuck in fourth

Discussion in 'Transmission' started by Curtis Girard, Sep 20, 2008.

  1. Curtis Girard

    Curtis Girard Member

    9
    11
    0
    I just reassembled my 1985 fxst 4spd clicked it through the gears without the bike running and no transmission fluid. Now the bike won't shift out of gear it is stuck in 4th gear. I still have to wire the bike up before I can run it. When I get it running, should I "pop" the clutch in fourth and hopefully that "unlodges" it. The tranny worked before and it never got touched during the bike rebuild. Does anyone have any input on this?
     
  2. wildspirit97

    wildspirit97 Senior Member

    1,088
    46
    0
    have you tried to roll it back and forth and then shift?
     
  3. Curtis Girard

    Curtis Girard Member

    9
    11
    0
    yes I have. My friend said to quit worrying about it, just get it running and then see if it is still stuck!
     
  4. SledDog

    SledDog Senior Member Staff Member Moderator

    1,812
    58
    33
    Did you check all the shift forks for correct alignment/spacing when you assembled the trans? Sometimes the older 4 speeds feel like they are "stuck" in 4th when you shift them up thru the gears without the bike running. I have seen this with my 77 FXE. If you shift up without the bike running you can't seem to get it back to neutral or 1st. You start the bike and you can shift down to first.

    It sounds like you have the bike mostly assembled. You may be ok. If you're close to a point to get the bike running do it and see what happens. You've got nothing to loose.