Strange sound...thoughts/opinions

Discussion in 'Touring Models' started by Redman, Aug 11, 2009.

  1. Redman

    Redman Active Member

    272
    26
    0
    Was out riding today and noticed a sound that I cant quite place. It only is there at between 50 and 53 mph. Regardless of gear and also is still there even if I do not throttle through 50 to 53...I guess what I am saying is that I can coast and it is there at 50 to 53. It is coming from the front left...not beneath me but , if I had to guess, from the front wheel. Sounds like a bearing but no grease on the brake rotor like you would see if it was a bearing as far as I can tell. Now I know this sounds nuts but seriously only between 50 and 53 nothing above or below that speed and does not need to be under a throttle "push" to occur. It is not the 5th gear whine either. I am taking her in tommorrow to have the swingarm drilled out ...you know the water trap thing...having them do it in case there are other issues with the swingarm down the road I will have documentation. I just thought I would get an opinion or two here first. It is an 09 FLHX stock with 10,000 miles on her I have spectro 6 speed platinum in her along with redline and full syn mobil foe vtwins if that helps. Thanks for your thoughts in advance. Red:s
     
  2. whatyardwork

    whatyardwork Banned

    829
    0
    4
    Do you travel the same stretch of road on a regular basis?To work and back etc..Just trying to rule out a bad patch of road.
     
  3. Bud White

    Bud White Well-Known Member Retired Moderators

    3,270
    48
    2
    Could be a bearing odd that you would only hear it at one speed .. the right front bearing was bad on my rkc and there was no outward sign of grease leaking etc
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    Possible it's the tire thread harmonics at that speed being it does it in any gear but at 50-53 MPH
     
  5. R. Lewis

    R. Lewis Senior Member Retired Moderators

    2,183
    48
    5
    The strange sound is a ---- squeal , swoosh, grind,metal on metal, brake pad rubbing on the rotor, have you had the front tire off lately??????
     
  6. Redman

    Redman Active Member

    272
    26
    0
    No the tire hasnt been off at all since I purchased...not the road, happens all over...I have got to believe its the bearing ...never before today and it is a metal on metal sound grinding. I will be in the dealership tommorrow and will certainly let you all know. Thanks for the input...I truly appreciate it.
     
  7. Tadaaa

    Tadaaa Member

    32
    16
    0
    Kind of a long shot but the left hand fairing brace might be broken where it attaches to the speaker. It vibrates pretty loud. Mine is scheduled for repair next week and I've read a few others with the same problem.
     
  8. Redman

    Redman Active Member

    272
    26
    0
    Just went out and put her on the lift and sure enough she grinds from left hand side....not the old rub sound you get from brake pads on rotors this is surely a bearing...R lewis was the mastermind ...he lead me through the woods on this one as for the 50 to 53 mph thing...Remember the Police song...ghost in the machine. I dont know but will report back tommorrow after the trip to dealer at 7am. Thanks for the insight and opinions.:s