Starting

Discussion in 'Engine, Fuel and Exhaust' started by paddwardo, Jul 22, 2013.

  1. paddwardo

    paddwardo Member

    7
    0
    0
    79 shovel that starts first kick cold..refuses to start warm or hot.. crane hi 4.. all dip switches ok.. mixture is fine.. tried every plug known to man.. tried advance and retard with no luck .. when shes runnin she pulls hard in any gear and runs idles fine but its very frustrating when ya cant even go for a quick beer with the boys coz ya cant get home..
     
  2. paddwardo

    paddwardo Member

    7
    0
    0
    Plenty of spark when warmed up.. No miss fire or such .. sometimes it will kick back or backfire out the carb (40 cv ) but the darn thing just wont start.. I can roll it down the street and it bump starts fine.. when I got the bike several years ago now the bloke that sold it to me had the same problem and hated it..He gave up but I will not..Its got to be something fundamental surely
     
    Last edited by a moderator: Jul 22, 2013
  3. tourbox

    tourbox Senior Member

    1,311
    68
    54
    Had the same problem with my old '79. If it sat for 15-20 min. after running it wouldn't start. As long as it was running it wouldn't shut off, only after sitting starting problem.
    Turned out to be the coil. While sitting it would get enough heat off the rear cylinder to make the coil go partially open. You could pull the plugs and they would fire,but evidently not enough spark. Replaced the coil and no more problems. My ign. however was points. After looking at the coil closely it had a small crack in it.
    Tanks idea is a good one,try it for isolation of problem.
    tourbox
     
  4. hobo55

    hobo55 Active Member

    306
    26
    1
    On my 79 you can not even think about touching the throttle when warm.
    Kick it through once slowly with key off and no throttle, then key on, no throttle and give her a go. I run a S&S on it. Works best for me. You may also try without the kick through first.
     
  5. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Have you checked for intake leak?
     
  6. paddwardo

    paddwardo Member

    7
    0
    0
    Well when you think about it if the old girl is sitting there idling fine and you turn it off then whats changed.. nothin right.. Hobbo you were right on the money..took it for a good run and got it hot..runnin fine.. turned it off .. turned it on..didnt touch a thing except the kick starter and BAM..If you touch that throttle its all over.. 5 kicks and 5 starts..rode the old girl around till I went on reserve..Cheers cobber.. Good advice
     
  7. hobo55

    hobo55 Active Member

    306
    26
    1
    Glad it worked for you......
     
  8. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    From initial question to answer-4 post. This is the forum to be on if you're looking to solve a problem. Thanks hobo for showing what the members can do.