Starter

Discussion in 'Touring Models' started by Gezzer Glide, Oct 18, 2011.

  1. Gezzer Glide

    Gezzer Glide Active Member Contributor

    341
    26
    0
    Friend has a '80 1200 FL shovehead and the starter just spins. Is his starter like my TC. I had the same problem on my TC and it was the starter clutch. Could this be his problem? I looked in the search, couldn't find anything but I will keep looking. Does anyone have a diagram of the starter on a shovelhead?

    Thanks in advance....Gezzer Glide
     
  2. Gezzer Glide

    Gezzer Glide Active Member Contributor

    341
    26
    0
    [​IMG]

    I found this...could it be item #19 Pinion Gear?
     
  3. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    It's been a long time since I had one of these apart but I think his problem is solinoid related. I can't remember if part #25 is splined or has a key, but it may be shered.
     
  4. R_W_B

    R_W_B Senior Member

    2,425
    0
    23
    My Dyna is different than yours, but my diagnostics say if the starter spins but does not engage, remove starter and check the armature gear or idler gear. If damage found, then replace said items. If no damage found replace starter clutch.
     
  5. glider

    glider Veteran Member

    25,464
    108
    44
    #19 is the starter clutch and more than like the cause of your friends problem.
     
  6. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
  7. Gezzer Glide

    Gezzer Glide Active Member Contributor

    341
    26
    0
    Before I came to this site I wouldn't have known where to start looking with a problem like this but I have learned alot in my time here..Thanks you guys for all your help :57:.