Starter/Solenoid

Discussion in 'Touring Models' started by foxtail, Jun 22, 2011.

  1. foxtail

    foxtail Member

    10
    0
    0
    2007 Ultra. Has anyone had a problem with the Solenoid/Starter getting hot and not allowing bike to start until it cools down??

    I've been running down this problem for awhile now and I am down to the Solenoid I have replaced all electric components including the Start/Stop Switch. I Just replaced the wire connection to the Solenoid so everything electric is new.

    The bike runs fine but it take a spell where it does not want to start once it's shut down with no rime or reason. I generally can wiggle the Solenoid wire and it will start. Now the last time it did this I tried to Jump it from the Hot wire to the Solenoid connection and had nothing. Checked Hot wire and it had juice but the bike would not turn over. I get it started by pushing it. About an hour later or so after it has cooled down it started right up no problem. I guess anything is possible but was wondering if anyone has had a problem with the Starter/Solenoid getting hot and not allowing the bike to start. Before I pull the Starter/Solenoid and have it rebuilt I was wondering if there is something simple I may have not tried. Gotta love those Harley's. Thanks for any comments.
     
  2. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Make sure all the connections at the starter are clean and tight, check that the starter mounting bolts are tight, it is possible you have a bad solenoid, tho I would check for a voltage drop first:s
     
  3. btsom

    btsom Active Member

    341
    38
    6
    Does the clip on the solenoid wire slip on and off easily? If so, you might squeeze it with pliers while it is off the solenoid. Sure sounds like a heat related loss of good electrical contact. Might even clean and tighten both battery cables.